max2

When I install Emsisoft this link has a blank page now :( It works without it installed

Recommended Posts

The page seems to work for me (see screenshot below). May I ask what web browser you're using? Also, do you have the Emsisoft Browser Security extension installed, or only Emsisoft Anti-Malware?

image.png
Download Image

Share this post


Link to post
Share on other sites
7 hours ago, GT500 said:

The page seems to work for me (see screenshot below). May I ask what web browser you're using? Also, do you have the Emsisoft Browser Security extension installed, or only Emsisoft Anti-Malware?

image.png
Download Image
Download Image

Firefox.

Only Emsisoft Anti-Malware.

I noticed when I disable web protection on Emsisoft Anti-Malware it works. Weird.

Share this post


Link to post
Share on other sites
4 minutes ago, JeremyNicoll said:

Which version of Firefox?   What happens in Firefox safe mode?   Do you run ad/script blockers?

Firefox 69. Yes NoScript but I have the scripts allowed that are needed to get the forum to work and it does when I disable web protection on Emsisoft Anti-Malware.

Share this post


Link to post
Share on other sites
1 minute ago, JeremyNicoll said:

And in Firefox safe mode?  - just in case the problem IS script / Noscript dependent?   Maybe the website has changed how it works, or where it hosts scripts?

Weird it works now. Even without safe mode.

The only difference is I am not allowing any scripts with No Script maybe that is the difference I don't know.

Share this post


Link to post
Share on other sites
1 minute ago, JeremyNicoll said:

Also.. FF69 now always blocks third-party tracking cookies.  I don't know if that could stop any sites from working.

Wait that is not true I forgot I went back a image and didn't install Emsisoft Anti-Malware yet sorry.

Share this post


Link to post
Share on other sites
15 hours ago, max2 said:

How do I add a exclusion for royal caribbean forum please ?

Is Emsisoft Anti-Malware displaying a notification that it is blocking something when you visit these forums?

Here's how you editing existing Host Rules, or delete custom Host Rules:

  1. Open Emsisoft Anti-Malware.
  2. Click on Protection.
  3. Click on Surf Protection in the menu at the top.
  4. Make sure that the option Hide built in list is not selected (located to the right of the search field).
  5. Search for the website that is being blocked.

If you find it and it's a custom rule  (these say "My own" under "Category"), then you can click on it once to select it, and then click the Remove rule button in the lower-right. If you want to edit the rule to change whether or not it is blocked, then just double-click on the website address in the list you want to edit, change the Implemented action to Don't block, and click OK to save it.

Share this post


Link to post
Share on other sites
7 hours ago, GT500 said:

Is Emsisoft Anti-Malware displaying a notification that it is blocking something when you visit these forums?

Here's how you editing existing Host Rules, or delete custom Host Rules:

 

  1. Open Emsisoft Anti-Malware.
  2. Click on Protection.
  3. Click on Surf Protection in the menu at the top.
  4. Make sure that the option Hide built in list is not selected (located to the right of the search field).
  5. Search for the website that is being blocked.

 

If you find it and it's a custom rule  (these say "My own" under "Category"), then you can click on it once to select it, and then click the Remove rule button in the lower-right. If you want to edit the rule to change whether or not it is blocked, then just double-click on the website address in the list you want to edit, change the Implemented action to Don't block, and click OK to save it.

 

No and that doesn't work :(

Share this post


Link to post
Share on other sites

I can see all the replies in  https://www.royalcaribbeanblog.com/boards/index.php?/topic/15326-check-in-time/  - using FF69.0, no special rules in EAM... but I'm not using the Emsisoft browser extension.

Earlier, before you realised EAM wasn't involved (because it wasn't installed) you said   "The only difference is I am not allowing any scripts with No Script maybe that is the difference I don't know."

That suggests to me that this is a problem with how you have Noscript configured - or maybe Noscript itself needs to be updated?

Share this post


Link to post
Share on other sites
3 minutes ago, JeremyNicoll said:

I can see all the replies in  https://www.royalcaribbeanblog.com/boards/index.php?/topic/15326-check-in-time/  - using FF69.0, no special rules in EAM... but I'm not using the Emsisoft browser extension.

Earlier, before you realised EAM wasn't involved (because it wasn't installed) you said   "The only difference is I am not allowing any scripts with No Script maybe that is the difference I don't know."

That suggests to me that this is a problem with how you have Noscript configured - or maybe Noscript itself needs to be updated?

 

Yes but I tried Firefox in safe mode and still same problem. :(

This is with EAM installed. Without it installed it works fine.

Thanks.

Share this post


Link to post
Share on other sites

So... today you say that without EAM it works.  But yesterday, when EAM wasn't installed, you had the problems that made you start this thread.

Something else must be different.   I clear all cookies, caches etc, every day.  Do you clear history etc often/ever?    According to: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode   safe mode doesn't bypass the caches, and it also alters a few of FF's preferences.   

Share this post


Link to post
Share on other sites
17 hours ago, max2 said:

No and that doesn't work :(

Then it's not actually being blocked. Something else is happening.

Let's try getting a log from FRST, and see if it shows the cause of the issue. You can find instructions for downloading and running FRST at the following link:
https://help.emsisoft.com/en/1738/how-do-i-run-a-scan-with-frst/

Note: When FRST checks the Windows Firewall settings, Emsisoft Anti-Malware's Behavior Blocker will quarantine it automatically. This can be avoided by clicking "Wait, I think this is safe" in the notification that is displayed while FRST is scanning.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.