Jump to content

Why is always at startup this prompt?


pstein
 Share

Recommended Posts

Whenever I (re-)boot my WinXP system OA pops up the following prompt for

ATI Smart ati2sgag.exe

See attachment

I trust and allow it and click "close".

But the next time the prompt re-appears.

Why?

No, I have checked it. It is not a virus.

How can I permanently avoid this prompt?

Peter

  • Upvote 1
Link to comment
Share on other sites

Hi Pstein,

I remember another thread not long ago in old OA forum, with a problem just like this.

It was another program that OA prompted about on each reboot, but apart from that the situation is the same.

In that thread, one of the Devs asked for debug-logs of the issue to determine why OA would not accept the users feedback.

Logs was never submitted, so perhaps one of the Devs could post here and let you know if they would like logs from you instead.

Martin.

Link to comment
Share on other sites

If I may, I used to get this same pop-up when first

using OA..its Video Card info and I went ahead and trusted it and allowed

C:\WINDOWS\system32\ati2sgag.exe

Windows service required at start up

This Windows service is used at system boot up to check for system compatability and stability issues for ATI video cards. Also responsible for setting the AGP settings the video card will use. Unless this is causing a problem we recommend you leave this set as automatic.

Link to comment
Share on other sites

> Does it show up as Trusted and Allowed in the Programs list after you close the Blocked

> Programs window or does it show up as Ask at that point too?

It appears afterwards as "allowed" and green background (=trusted)

...and yes: The ATI Smart service is set to "automatic"

Peter

Link to comment
Share on other sites

  • 3 weeks later...

Hi Peter,

Despite the issue has to be addressed and/or fixed - you can easily disable this unneeded service as suggested in many articles re: Catalyst Control Center, e.g.: ATI Tweak Guide

I hope that will help irrespectively, but if you want this service to be loaded on System startup - the suggestion can be a workaround at the moment - later (after you get an answer from OA developers) you can enable it again. if you want.

Then, please pay attention to the post by MMNC above

That would be interesting to find the info about debugging

My regards

Have you tried turning on Learning Mode and then rebooting to see if OA 'learns ' it?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...