jamjar

Misrecording of updates

Recommended Posts

Hi

The Overview screen indicates that my last update was 2 hours ago. But according to the Log my last update was over 3 hours ago and the Log no longer records those instances when there are no files available to download and install. 

Anyone else seeing this?

Share this post


Link to post
Share on other sites

We have a new beta that includes a fix for a log related issue (although it may not be the same one you've encountered):
https://blog.emsisoft.com/en/34094/emsisoft-anti-malware-2019-8-1-beta/

Here's how to install the beta if you'd like to try it:

  1. Open Emsisoft Anti-Malware.
  2. Click on the little gear icon on the left side of the Emsisoft Anti-Malware window (roughly in the middle).
  3. Click on Updates in the menu at the top.
  4. On the left, in the Updates section, look for Update feed.
  5. Click on the box to the right of where it says Update feed, and select Beta from the list.
  6. Right-click on the little Emsisoft icon in the lower-right corner of the screen (to the left of the clock).
  7. Select Update now from the list.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.