Sign in to follow this  
Zach

Will OA block Malwarebytes or Camera Wizard?

Recommended Posts

I recently installed OA free version. Since then, I am unable to run a scan with Malwarebytes. Also, when I connect my camera, the box for camera wizard does not appear, even thought the audible tone sounds. Could OA be blocking these?

Share this post


Link to post
Share on other sites

I recently installed OA free version. Since then, I am unable to run a scan with Malwarebytes. Also, when I connect my camera, the box for camera wizard does not appear, even thought the audible tone sounds. Could OA be blocking these?

I have the latest version of OA Free installed on two different XP SP3 computers. MalwareBytes is also installed on each of these machines. So far, MalwareBytes has opened, updated, and scanned with no problem.

I have no experience with the camera wizard.

JackHughs

Share this post


Link to post
Share on other sites

I recently installed OA free version. Since then, I am unable to run a scan with Malwarebytes. Also, when I connect my camera, the box for camera wizard does not appear, even thought the audible tone sounds. Could OA be blocking these?

Does OA's History show anything being blocked for either of these things at the time?

With regards to Malwarebytes, it's a good idea to exclude other security programs from OA under Options -> Exclusions :)

Share this post


Link to post
Share on other sites

I recently installed OA free version. Since then, I am unable to run a scan with Malwarebytes. Also, when I connect my camera, the box for camera wizard does not appear, even thought the audible tone sounds. Could OA be blocking these?

You probably already know this, but are you running MBAM with a user account that has administrative rights?

Share this post


Link to post
Share on other sites

I run OA and Malwarebytes on Win 7 64 bit and they seem to happily co-exist without having any exclusions set up. I am a bit worried that if Malwarebytes was compromised, having it as an OA exclusion, I would not get an OA warning that it has been modified, so I have no exclusions set up and it all seems to run really well. So far.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.