jamjar

Silent Mode problem

Recommended Posts

Hi

Just discovered that EAM isn’t updating every hour and when I look in the Logs there are entries that read:

'Scheduled update “Update every 1 hour 0 min Enabled” skipped by Silent Mode'.

The bell icon shows that silent mode is off. I wasn't using the PC (Windows 10) on at least one occasion when an update was skipped.

This has happened before and the problem went away when I reinstalled EAM.

Anyone else experiencing this?

Share this post


Link to post
Share on other sites

You say you weren't using the PC... but had you left it in full-screen mode, eg paused a video?

 

Hmm.  Log display isn't working properly here - Win 8.1, EAM  2019.10.0.9803 beta.  At first glance it's showing nearly no updates.  But my PC's been on since about 8.30 this morning and only in the last hour or so have I being doing full-screen things (watching iPlayer).   If in the logs pane I use the control on the righthand side to set "All components" then the log shows updates back through the whole day.  If I then type some characters in the Search (filtering) field, and then immediately remove them with backspace, sometimes I then only see a handful of today's log entries.

Share this post


Link to post
Share on other sites

Hi 

No, I hadn't left it in full screen mode.

I've just restarted my PC and it's skipped the update for the same reason above. The last update is now 9 hours ago..

Share this post


Link to post
Share on other sites

There's a known issue right now with Silent Mode. Try toggling it on and back off, and let me know if that helps.

Share this post


Link to post
Share on other sites
15 hours ago, JeremyNicoll said:

@GT500   How about the log display issue?  Is that known too?

There has been a log UI issue where not all log entries are displayed, regardless of them existing in logs.db3. I'm not aware of it having been fixed yet.

Share this post


Link to post
Share on other sites

The Gamemode/Silentmode issue was what exactly caused by? I had a lot of Business licenses installations which no longer had updates for days caused by skipping every update.

Share this post


Link to post
Share on other sites

My understanding is that the issue happens when the computer is shut down or restarted while Emsisoft Anti-Malware is running in Silent Mode.

FYI: This issue should be fixed in the latest version of Emsisoft Anti-Malware (2019.11), released on December 2nd:
https://blog.emsisoft.com/en/34777/new-in-2019-11-new-workspace-audit-log/

Share this post


Link to post
Share on other sites
8 hours ago, GT500 said:

My understanding is that the issue happens when the computer is shut down or restarted while Emsisoft Anti-Malware is running in Silent Mode.

I wonder how "Silent Mode" was offered for activation in a typical business environment. If one person would activate it, but 50% of the staff had it activated without any clue.

 

Share this post


Link to post
Share on other sites

Any application beng run in a full-screen rather than a window would do it, I think.   If your staff are using a PC just as a terminal into (say) a mainframe application, they may do that to avoid seeing other windows.

I know people who only use a PC to run an emulation of another kind of computer; most of them always run full-screen because they don't like seeing any part of a Windows window.

Share this post


Link to post
Share on other sites
6 minutes ago, JeremyNicoll said:

Any application beng run in a full-screen rather than a window would do it, I think. 

Thanks. They switch constantly between Office etc.  I think something was changed inside EMSI which lowered the trigger to acticate SilentScreen and now is fixed.
But as the update no longer works on EMSI running with that bug, I don't see an automatic fix to that issue.

Share this post


Link to post
Share on other sites
13 hours ago, jedsiem said:

I wonder how "Silent Mode" was offered for activation in a typical business environment. If one person would activate it, but 50% of the staff had it activated without any clue.

The only instance I could think of where Silent Mode might potentially activate for more than one user is on a terminal server. In a situation where every user is on a different physical workstation, the only way for Silent Mode to be toggled on for multiple users would be for someone to manually toggle it on in a policy for those workstations in Emsisoft Cloud Console (via my.emsisoft.com).

 

13 hours ago, jedsiem said:

But as the update no longer works on EMSI running with that bug, I don't see an automatic fix to that issue.

Manually turning Silent Mode on, and then back off, should clear the issue and allow updates to be installed. If you have the workstations connected to Emsisoft Cloud Console (ECC), then edit the policy for the workstations, scroll down to the Advanced section, and the toggle for Silent Mode should be the first setting in that section.

Workstations that are turned on should sync with ECC right away. This usually only takes a few seconds, however that can depend on the Internet connection.

Share this post


Link to post
Share on other sites
On 12/5/2019 at 6:02 AM, GT500 said:

If you have the workstations connected to Emsisoft Cloud Console (ECC), then edit the policy for the workstations, scroll down to the Advanced section, and the

Thanks, but I don't use the ECC in customer installation. I use the EEC (local server), which didn't have that option. ECC is no option as long as GDPR status is unclear for DPOs of my customers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.