JeremyNicoll

VPN vulnerability in many versions of Linux

Recommended Posts

Yeah, that a pretty serious vulnerability for anyone using Linux. Considering how many VPN service providers use Linux servers, I wonder how many of them will have (or have had) issues with this. Fortunately there are ways to mitigate it, so as long as everyone takes the vulnerability seriously it shouldn't be a serious issue for very long.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.