Recommended Posts

Win 10 1909 64 bit, EAM dark mode. Fast boot off.

Following on from the last beta I occasionally have a GUI issue.

I booted up this morning and when I went to check EAM (opened via tra) I got the white GUI again.

It returned to normal after managing to close it and open it again.

Logs attached just in case they help.

 

 

 

Screenshot (7).png
Download Image

a2start_20200102044813(6520).zip

Share this post


Link to post
Share on other sites

@stapp could you confirm that your screen scaling is set to higher than 100% ?

Share this post


Link to post
Share on other sites

 

22 minutes ago, Frank H said:

@stapp could you confirm that your screen scaling is set to higher than 100% ?

Yes.

125%

 

Annotation 2020-01-02 123306.jpg
Download Image

Share this post


Link to post
Share on other sites

I made EAM gui full size to check something in the logs.

Now I cannot find a way at all to resize it. I have even tried altering my screen scaling, but there is no double edged arrow around the gui to pull it to an alterable size.

Is this related to the fix you did?

Share this post


Link to post
Share on other sites

@stapp, as for all windows apps, you first have to click the -Restore- button an then you will be able to manually resize the UI.

As the restore button currently doesn't do too much, we have to fix that, as it should restore to previous dimensions.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.