Recommended Posts

Win 10 1909. Beta updated automatically and seems to be running ok so far.

Share this post


Link to post
Share on other sites

all working fine here too but I did notice a spelling mistake when I was looking around the gui

in the scheduled scan settings, the explanatory text under 'How to schedule' states 'These scans do not require your attendence'

It should be 'attendance' 😀

Share this post


Link to post
Share on other sites
9 hours ago, marko said:

all working fine here too but I did notice a spelling mistake when I was looking around the gui

in the scheduled scan settings, the explanatory text under 'How to schedule' states 'These scans do not require your attendence'

It should be 'attendance' 😀

Good spot !!

Share this post


Link to post
Share on other sites

I had an access violation earlier in sciter.dll - I haven't been able to reproduce it so I don't have debug logs for it

there are no errors in Event Viewer or reliability history either but thought I'd mention it anyway

image.png.cc6b901755332305b39777f17ac5474f.png
Download Image

Share this post


Link to post
Share on other sites

I had a problem earlier - after turning on my machine, EAM wouldn't load and showed this error

image.png.0f98f84cecd9faa0fccef585b582fb36.png
Download Image

I restarted my machine and it loaded fine.

Oddly enough, I had the exact same issue on my other machine earlier today, but that machine is using the latest Stable release rather than the beta.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.