Recommended Posts

all working fine here too but I did notice a spelling mistake when I was looking around the gui

in the scheduled scan settings, the explanatory text under 'How to schedule' states 'These scans do not require your attendence'

It should be 'attendance' 😀

Share this post


Link to post
Share on other sites
9 hours ago, marko said:

all working fine here too but I did notice a spelling mistake when I was looking around the gui

in the scheduled scan settings, the explanatory text under 'How to schedule' states 'These scans do not require your attendence'

It should be 'attendance' 😀

Good spot !!

Share this post


Link to post
Share on other sites

I had an access violation earlier in sciter.dll - I haven't been able to reproduce it so I don't have debug logs for it

there are no errors in Event Viewer or reliability history either but thought I'd mention it anyway

image.png.cc6b901755332305b39777f17ac5474f.png
Download Image

Share this post


Link to post
Share on other sites

I had a problem earlier - after turning on my machine, EAM wouldn't load and showed this error

image.png.0f98f84cecd9faa0fccef585b582fb36.png
Download Image

I restarted my machine and it loaded fine.

Oddly enough, I had the exact same issue on my other machine earlier today, but that machine is using the latest Stable release rather than the beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.