FinnEire

Steam tmp file problem

Recommended Posts

Hello,

Using the latest free version (4.5.1.431 ) and have a problem whenever I launch the game Team Fortress 2 from within Steam. I get the alert box I have attached here and it happens every time. Steam is allowed and in addition to default app settings I enabled "start applications" but it has not gotten rid of the alert (also attached screenshot of that). Is there something I can do to stop it? I still want appropriate alerts so turning off alerts is not really a good choice for me.

Thanks!

Finn

http://i1017.photobucket.com/albums/af294/finneire/alert.png

http://i1017.photobucket.com/albums/af294/finneire/settings.png

Share this post


Link to post
Share on other sites

Do you have Steam set to Trusted (highlighted green) in OA's program's list? In the past it was necessary to add Steam to OA's exclusions list to prevent a game overlay error, however I'm not sure if that's still the case.

Share this post


Link to post
Share on other sites

Do you have Steam set to Trusted (highlighted green) in OA's program's list? In the past it was necessary to add Steam to OA's exclusions list to prevent a game overlay error, however I'm not sure if that's still the case.

Hi and thanks for the reply. Yes, it is trusted. In testing I also deleted it from the program list and set OA to learning mode as well with no success afterwards.

I just tried excluding the Steam directory and now it works fine so thanks for that reference (!).....however, I would prefer to not exclude that entire directory and sub-directories from protection....is there an alternative?

Finn

Share this post


Link to post
Share on other sites

I just tried excluding the Steam directory and now it works fine so thanks for that reference (!).....however, I would prefer to not exclude that entire directory and sub-directories from protection....is there an alternative?

You could try setting Steam.exe as an installer perhaps :) This should take care of the alert problem.

Share this post


Link to post
Share on other sites
You could try setting Steam.exe as an installer perhaps

I've got Steam.exe set as installer here, most probably by Online Armor itself. I just tried launching TF2 and got no problems, so it seems it would be safe to make use of catprincess advice :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.