stapp

CLOSED EEK beta 10014

Recommended Posts

Beta update went in well.

I like the way the GUI is now, it's much easier to navigate.

I may be wrong, but doing a manual scan seemed to go from 4 of 5 to finish very quickly. On EAM it goes to 5 of 5 and takes a little while there.

Not sure what logs would show this, have attached a couple anyway.

 

 

Annotation 2020-02-26 073650.jpg
Download Image

logs.db3 scan_200226-073709.txt

Share this post


Link to post
Share on other sites

stapp, do you run eek on the same machine where eam is installed ?

This combo is not supported and we will add a warning for this soon.

Share this post


Link to post
Share on other sites
54 minutes ago, Frank H said:

stapp, do you run eek on the same machine where eam is installed ?

This combo is not supported and we will add a warning for this soon.

Of course I don't !! (you told me not to a long time ago)

This is on a laptop with just Defender running so I can test EEK.

EAM has never been on this machine. Emsiclean attached (reg entry is Emsi Browser Security)

I just did another malware scan and it goes straight from '4 of 5' to Finish. There is no enumerating and 5 of 5 scan.

Is that how it should be on EEK? 

 

EmsiClean_2020.02.26_19.02.11.txt

Share this post


Link to post
Share on other sites
1 hour ago, stapp said:

Of course I don't !! (you told me not to a long time ago)

perfect reply ! :P

i can confirm the issue. looks like there is something fuzzy with the steps counter. we'll check. thanks for catching !

Share this post


Link to post
Share on other sites
44 minutes ago, SeriousHoax said:

Is the Dark theme available only in the beta version of EEK at the moment? I don't see any option in the stable version.

Yes only in the beta. Plus the theme is very similar to EAM.

I like it :) 

  • Like 1

Share this post


Link to post
Share on other sites
14 minutes ago, Frank H said:

@stapp we have fixed the progress bar issue in the upcoming eek beta2, which is to be released soon.

 

OK I'll have a try when it is released.

Share this post


Link to post
Share on other sites

I have beta updates ticked in EEK.

I tried to update but I am still on 10014.

I unticked and reticked beta.

Tried again.

I am still on 10014.

EDIT .....

Do you have the beta feed for EEK turned on?

 

Share this post


Link to post
Share on other sites
8 minutes ago, Frank H said:

works fine here, could be a CDN issue

Tell the truth Frank, you've only just turned beta feed on :lol:

Beta now installed.

Malware scan run.

5 of 5 shows now, but no 'enumerating' (I guess that's ok?)

Scan time took was about the same as before you 'fixed' it.

Share this post


Link to post
Share on other sites
17 minutes ago, stapp said:

5 of 5 shows now, but no 'enumerating' (I guess that's ok?)

it does enumerate though. its just very fast.

 

18 minutes ago, stapp said:

Tell the truth Frank, you've only just turned beta feed on

hehe stapp :P this was clearly a CDN distribution slowdown, which usually resolves itself after a couple of minutes.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.