Jump to content

Emsisoft Emergency Kit prevents USB from ejecting

Recommended Posts

First off, I'd like to say thank you to the people who helped me get rid of the licensing bug in EEK.

I downloaded the latest version of EEK, extracted it, and scanned with it, then I closed EEK and all File Explorer windows and tried to eject the USB, a prompt appeared telling me that the device is in use and to close any program or windows that's using the device. Problem is I closed all File Explorer windows and EEK, I tried again, still the same thing. I then went into This PC and tried to eject it from there, same thing, I ended up having to force eject by pressing continue on the prompt that appeared in This PC.

Link to comment
Share on other sites

In EEK settings you can select to enable beta updates. Then you just update. If you want to go back to the stable version you just de-select the beta option and update)

Everything is the same except you are using the latest beta version (remember it is a beta.)


See also



Link to comment
Share on other sites

Here's instructions for installing the beta (the PC will need restarted after installing it):

  1. Open the Emergency Kit Scanner.
  2. Click on the little gear icon on the left side of the Emergency Kit Scanner window (roughly in the middle).
  3. Click on Advanced in the menu at the top.
  4. On the left, in the Advanced section, look for Update feed.
  5. Click on the Edit box to the right of where it says "Update feed", and change the "Regular feed" to Beta.
  6. Click OK to save the changes.
  7. Click on the icon that looks like a house/home in the upper-left corner of the Emergency Kit Scanner window.
  8. Click the Update now link near the lower-right of the window.
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...