Jump to content

BUG in forum software


Recommended Posts

Where is one meant to report these?

A couple of times in the last day or two I've clicked the "Next unread item" (or whatever it says) link at the bottom right of a item viewer, and then had an error panel telling me that there are no unread items. Normally the link is not displayed if there are no such items, but clearly the logic deciding whether to show the link is wrong.  It's possiby happening on the last non-read item, so that at the time the page is prepared for view it itself is unread, so the link is displayed, but as soon as /I/ see the page there's then no unread pages.

Link to comment
Share on other sites

My 2c

Jeremy is an active member. Yes I know he reports every tidbit but I bet he meant good. I appreciate him. I'd rather we have many Jeremy than a forum dead. If the latter is true then this forum will be closed or discontinued I bet.

About you, is that an alter account or are you a stalker (reader) rather than a helper participating in the forums? Im surprised you actually posted just to attack another member. Says much about you.

Link to comment
Share on other sites

@questions

Jeremy is a valued member of our forum and also a valued beta tester.

Any further comments such as the one you made about him will be considered as a personal attack  and will be removed.

Also using another user name is prohibited under the forum rules  (andone was your other name )

Link to comment
Share on other sites

18 hours ago, JeremyNicoll said:

Where is one meant to report these?

Technically, since Emsisoft is the customer of Invision Power Services (or whatever they call themselves these days), we'd probably be the ones who'd need to report the issue to them. That being said, I'm not certain if we actually do that when we find issues with the forums.

 

18 hours ago, JeremyNicoll said:

A couple of times in the last day or two I've clicked the "Next unread item" (or whatever it says) link at the bottom right of a item viewer, and then had an error panel telling me that there are no unread items. Normally the link is not displayed if there are no such items, but clearly the logic deciding whether to show the link is wrong.  It's possiby happening on the last non-read item, so that at the time the page is prepared for view it itself is unread, so the link is displayed, but as soon as /I/ see the page there's then no unread pages.

I wonder if that's something I can have the forums re-index. I'll take a look, and if I don't think I'll break anything then I'll see if I can fix it.

Link to comment
Share on other sites

7 hours ago, questions said:

  I was in the same situation on a different forum till I got a wake up call 

Jeremy is not in a 'situation' and needs no wake up call. Please don't assume things about people.

He is a valued forum member and tester who donates his time to helping Emsisoft and therefore others members and users. 

  • Thanks 1
Link to comment
Share on other sites

@questions - I would love to "get a life".  More specifically I would like to be able to go back to my old life.  I've been chronically sick for about 20 years.  Before that I ran a small programming team who wrote code to automate the startup & stop of services, and monitoring of those services, on a UK bank's mainframes.  I've twice been employed by IBM.  I've also been an MVS (now known as z/OS) systems programmer (so someone who installed, customised and tested OSes) and was on-call for OS problems.  I've also worked as a programmer on micro computers and two different mainframe environments.   My degree is focussed on OS & programming-language design and implementation.  I think I can contribute useful technical insights into things.

How about you? 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...