Cineatic

"Zugriff verweigert auf Zieldatei" im Total Commander

Recommended Posts

Hallo!

Ich nutze schon seit fast 30 Jahren den Total Commander und auch schon sehr lange EAM. Nun ist mir aufgefallen, dass es mit der 64-Bit Version des Total Commanders ein Problem im Zusammenhang mit EAM gibt.

Wenn man eine Datei kopiert / verschiebt und diesen Vorgang abbricht, kommt es immer zur Fehlermeldung "Zugriff verweigert auf Zieldatei". Mit der 32-Bit Version des Total Commanders passiert das nicht.

Das der Fehler im Zusammenhang mit EAM steht, habe ich durch die testweise Deinstallation des Programms herausgefunden. 

Hat jemand von Euch eine Erklärung, warum da versucht wird auf eine nicht kopierte / verschobene Datei zuzugreifen? Und hierbei ist es auch egal, von und auf was für ein Laufwerk ich kopiere (intern / extern / HDD / SSD).

 

Ashampoo_Snap_Freitag, 29. Mai 2020_08h47m26s_006_.jpg
Download Image

Ashampoo_Snap_Freitag, 29. Mai 2020_08h46m15s_005_.jpg
Download Image

Share this post


Link to post
Share on other sites

Hallo,

1. Welche Version Windows haben Sie?

2. Welche Version von Total Commander ist es?

3. Welche Version von Emsisoft AntißMalware haben Sie? Öffnen Sie unser Programm und klicken Sie auf Info rechts unten.

4. Seit wann haben Sie das Problem?

Claude

Share this post


Link to post
Share on other sites

Hallo!

 

1. Windows 10 - Home (64-Bit)

2. 9.51  (den Fehler konnte ich allerdings auch mit einer sehr alten 8.x Version reproduzieren)

3. 2020.5.0.10149

4. Schon seit einigen Wochen. Seit wann genau kann ich nicht sagen. Zumal mir der Fehler auch erst dadurch aufgefallen ist, als ich eine Kopiervorgang abbrechen musste. Der Bug könnte also schon eine Weile länger existieren, bevor er mir überhaupt aufgefallen ist.

Share this post


Link to post
Share on other sites

Hallo,

Fügen Sie bitte die TotalComander .exe Datei bei der Verhaltensanalyse hinzu und bei den Ausnahmen in den Einstellungen unter: Von Überwachung ausschliessen und geben Sie mir Bescheid ob das geklappt hat.

Claude 

  • Like 1

Share this post


Link to post
Share on other sites

Hallo!

Danke für den Tipp! So hat es, nach einem Neustart des Total Commanders, funktioniert. Es erscheint jetzt nur noch der Hinweis "Abbruch durch Benutzer".

Share this post


Link to post
Share on other sites

Hallo,

OK, das ist beruhigend. Dann geht es, hat einfach nur falsche Fehlermeldung. Gebe das weiter. Wird dann vielleicht in zukünftigen Update gefixt.

Claude

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.