ahhhnnnnn

Invalid file pair; "encrypted" file is not encrypted

Recommended Posts

hey  , i was attcked  and there was no solution at that time ,so i saved the encrypted files 

and now the website gives me Invalid file pair; "encrypted" file is not encrypted 

what should i do ? 

I've attached a sample (.vesad) 

20161125_082254.jpg.vesad

Share this post


Link to post
Share on other sites

You need to try another file pair.

Or try removing the ".vesad" from the end of the file name, and see if it opens (you should probably make a copy of the file and try it on that, so that you don't mess up the encrypted file).

Share this post


Link to post
Share on other sites

It's possible the file is corrupt. Do you have any other file pairs you can use?

Share this post


Link to post
Share on other sites
4 minutes ago, GT500 said:

It's possible the file is corrupt. Do you have any other file pairs you can use?

yes i have tried other file pairs and it gives the same error  Invalid file pair; "encrypted" file is not encrypted 

is there any way to know if all my data is corrupt?

Share this post


Link to post
Share on other sites

Can you ZIP a few of the files you're trying to use as file pairs, and attach them to a reply? I can forward them to our malware analysts.

Share this post


Link to post
Share on other sites
25 minutes ago, GT500 said:

Can you ZIP a few of the files you're trying to use as file pairs, and attach them to a reply? I can forward them to our malware analysts.

Of course . 

I've uploaded 2 photos file pairs and a video file pair

there's an error with uploading in the site so i have uploaded it on google drive

https://drive.google.com/file/d/1sg23sRTyw2S3eqJatyJ6SuZSQW3Pd4oI/view?usp=sharing

and THANK YOU for your effort I really appreciate it even if we couldnt fix the data  ❤

Share this post


Link to post
Share on other sites
20 hours ago, GT500 said:

Can you ZIP a few of the files you're trying to use as file pairs, and attach them to a reply? I can forward them to our malware analysts.

so what did you find out ?

Share this post


Link to post
Share on other sites
On 6/24/2020 at 1:45 AM, ahhhnnnnn said:

there's an error with uploading in the site so i have uploaded it on google drive

That's probably your ad blocker. Some filter lists cause problems with the attachment function on the forums.

I'll forward your files to the developer who made our decrypter, and see what he says.

Share this post


Link to post
Share on other sites

The files you uploaded to Google Drive require you to grant access to download them.

As for the file you attached previously, the developer who made the decrypter says it has been encrypted by something other than STOP/Djvu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.