Jump to content

No EAM Icon In System Tray On Startup


brihy1
 Share

Recommended Posts

Wsc is not seeing eam on my win 10 laptop.I dont get any icons in system tray on eam but windows defender is enabled.I tried unchecking wsc intergration in eam-restart,check wsc intergration restart but windows defender always enables.This happens on my windows 10 dell laptop but not on my windows 10 hp laptop.

Link to comment
Share on other sites

Try the following, and let me know if it helps:

  1. Open Emsisoft Anti-Malware.
  2. Click on Settings.
  3. Click on Advanced in the menu at the top.
  4. Turn off the option that says Start on Windows startup.
  5. Turn the Start on Windows startup option back on.
  6. Restart your computer.
Link to comment
Share on other sites

5 hours ago, brihy1 said:

They both have windows 10 home on them if thats what you mean?I did as GT500 said and uninstall-reboot twice and install from workspace and seems to have corrected it as of now.

It's not what I meant.   Doesn't MS release new versions of Win 10 every 6-8 months?   I wondered if both machines had the same version.   After that, I'd also wonder if both of them are uptodate with Windwows Updates. 

Link to comment
Share on other sites

not sure why brihy1's post has been split from the wsc integration topic as this is what he was posting about I think - the fact that he doesn't have a wsc icon in the system tray is a separate issue as far as I can see

11 hours ago, JeremyNicoll said:

Do those both have the exact same version of Win 10 on them?

My two machines had the exact same Win10 version on them yet one machine had the wsc integration problem and the other didn't

Link to comment
Share on other sites

I was trying to say that i had no icons like exclamation points or anything over the eam icon in system tray,the eam icon shows up like it should,didnt need to be split into own topic,sorry for the confusion

Link to comment
Share on other sites

17 hours ago, brihy1 said:

I was trying to say that i had no icons like exclamation points or anything over the eam icon in system tray,the eam icon shows up like it should,didnt need to be split into own topic,sorry for the confusion

OK, if the issue is only that EAM doesn't appear in the Windows Security Center, or that its status isn't being monitored by the Windows Security Center, then currently the only known solution is to uninstall EAM, restart your computer twice, and then reinstall EAM.

We usually recommend downloading Emsisoft Anti-Malware from MyEmsisoft, however if you would prefer a direct download like then there are a few in the following KB article:
https://help.emsisoft.com/en/1597/download-installation/

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...