Sign in to follow this  
Benjamin

wannacryfake infection? tool not working though

Recommended Posts

Hello, in the past week I've had my files be encrypted with the extension .WannaCry.  However I haven't been able to find any signs of a ransom note anywhere, which seems a bit unusual.  Nonetheless, when I ran several of the files through the NoMoreRansom.org uploader, the information was "You've probably been infected by WannaCryFake", and point to Emisoft's decryptor tool for this ransomware.

On trying several files in the WannaCryFake decryptor, they all provide the same Key.  However, when running through various directories to try to decrypt files, nothing appears to be happening.  The results window displays only "Starting.... Finished!".

Wondering if I could be doing something wrong?

Share this post


Link to post
Share on other sites

I see ID Ransomware wasn't able to identify your files. This probably means it isn't WannaCryFake.

Would it be possible to ZIP a few files and attach them to a reply?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.