Recommended Posts

Win 8.1 64 bit

The application restart process didn't work properly - or at least, not as I expected.  I got the pane saying an application restart was needed, with a counting-down button and a do it at restart button, and clicked the counting-down one.  It sort of froze for a few seconds (whereupon I expected the GUI to vanish from the screen) then came back (with the countdown about 5 seconds further on) and continued counting down to zero.  Then the restart was done.

Share this post


Link to post
Share on other sites

Thanks for your feedback.

Would be good to see if you could replicate this by switching to stable and then back to beta.

Share this post


Link to post
Share on other sites

No issues here so far.

Were there any specific tweaks and fixes to watch out for? (Or just boring stuff :))

Share this post


Link to post
Share on other sites
25 minutes ago, stapp said:

Were there any specific tweaks and fixes to watch out for? (Or just boring stuff :))

fixed 2 issues:
- UI crash on 32 bit OS 
- installation issue

so yeah, kinda boring ;)



 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.