stapp

NEW Beta 10440

Recommended Posts

3 minutes ago, stapp said:

Anything of interest?

Not really. We fixed an UI issue on low resolutions like 800x600.

Share this post


Link to post
Share on other sites

Just a quick note that when I enable network lockdown I get 2 icons in the taskbar.

One when I hover over it shows the GUI.

The other when I hover over it shows nothing.. Is it just a placeholder for the 'deactivate' slide on right middle of screen?

 

 

Screenshot 2020-10-04 092220.jpg
Download Image

Share this post


Link to post
Share on other sites
28 minutes ago, JeremyNicoll said:

With 10440 ... and WIn 8.1, I don't get a second task icon if I go into Network lockdown.  I tried twice; fine both times.

I can reproduce each time Jeremy, soon as I press OK on the prompt asking me do I really want to continue the second icon appears.

Share this post


Link to post
Share on other sites

Just did a full uninstall of EAM with 2 reboots.

Doesn't happen with new install :thumbs:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.