Sign in to follow this  
Bjoern

Mamutu Startprobleme unter WIN 7 (64bit)

Recommended Posts

Hallo zusammen,

ich habe folgendes Problem. Habe Mamutu 3 als Admin unter WIN7 (64 bit) installiert. So weit so gut. Wenn ich mich jetzt als Standarduser anmelde, startet Mamutu nicht mehr automatisch. Auch manuelles Starten bringt keinen Erfolg. Wenn ich mich nun erneut als Admin wieder anmelden, funkioniert Mamutu ebenfalls nicht mehr. Erst ein Neustart bringt "kurzzeitigen" Erfolg. Habe Mamutu auch schon einmal komplett neu installiert, brachte aber auch nichts. Hat jemand evtl. eine Idee.

Ach ja, habe neben Mamutu noch Avast 5 Free und die Comodo 5.3 Firewall ohne Defense + am laufen.

Gruß

Bjoern

Share this post


Link to post
Share on other sites

Liebe Community,

habe ein ähnliches Problem wie das von Bjoern beschriebene. Derzeit ist bei mir die kostenlose 30-Tage-Testversion von MAMUTU installiert. Als BS läuft bei mir Win7 Ultimate 64-Bit.

Nach dem Start des BS finde ich kein Mamutu-Symbol im Infobereich der Taskleiste (ja - ich habe die Einstellung "Immer alle Symbole und Benachrichtigungen in der Taskleiste anzeigen" aktiviert). mamutu.exe wird zwar im Taskmanager angezeigt, sie lässt sich aber ganz einfach mit Prozess beenden killen. Wenn ich danach Mamutu manuell (über den Link) neu starte, sieht alles in Ordnung aus - aber es ist ja eigentlich nicht Sinn der Sache, die Software nach jedem Windows-Start manuell zu laden.

Hat(te) sonst noch jemand dieses Problem - und wenn ja - dann vielleicht auch eine Lösung parat?

Würde mich über ein Feedback freuen ^^

MfG

Starbuck73

Share this post


Link to post
Share on other sites

Liebe Community,

habe ein ähnliches Problem wie das von Bjoern beschriebene. Derzeit ist bei mir die kostenlose 30-Tage-Testversion von MAMUTU installiert. Als BS läuft bei mir Win7 Ultimate 64-Bit.

Nach dem Start des BS finde ich kein Mamutu-Symbol im Infobereich der Taskleiste (ja - ich habe die Einstellung "Immer alle Symbole und Benachrichtigungen in der Taskleiste anzeigen" aktiviert). mamutu.exe wird zwar im Taskmanager angezeigt, sie lässt sich aber ganz einfach mit Prozess beenden killen. Wenn ich danach Mamutu manuell (über den Link) neu starte, sieht alles in Ordnung aus - aber es ist ja eigentlich nicht Sinn der Sache, die Software nach jedem Windows-Start manuell zu laden.

Hat(te) sonst noch jemand dieses Problem - und wenn ja - dann vielleicht auch eine Lösung parat?

Würde mich über ein Feedback freuen ^^

MfG

Starbuck73

Hi,

habe das gleiche Problem und das unter Windows 7 32 Bit 1 Jahreslizenz für Mamutu! Das Problem ist auf 2 PC`s. Nach ca. 1-2 Minuten kommt dann Mamutu in der Taskleiste. Den Prozess kann man bei Systemstart wirklich killen, über den Taskmanager :) Nach den 1-2 Minunten ist dies nicht mehr möglich! Habe Mamutu dann mal deinstalliert und wieder installiert, bringt aber nix.

LG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.