Jump to content

Recommended Posts

Installed via autoupdates on Win 10 20H2. No issues. 

Noticed that with Application Restarts notification unticked, changeover from old beta to new beta is almost instant.

Scan ok, although this bug still happens after a context menu scan

https://support.emsisoft.com/topic/34150-eam-gui-missing-text-and-buttons-after-context-menu-scan/

 

Link to post
Share on other sites

When I turn network lockdown on I get the slide in the middle right of the page with the Deactivate button on it.

When I want to turn the lockdown off I always seem to have to press the 'deactivate' button twice. The first time nothing happens.

Link to post
Share on other sites

Frank sometimes there seems to be quite a long delay when you open BB and it populating.

Open BB from GUI,  pull down screen from that right corner thing.

It happens for me when BB screen is at its default opening size and you have to drag it down to see all the list.

Now a thought for you.

When I get this issue (which I can reproduce each time now)  and wait and wait after I drag the window down I can get it to populate all the windows if I click in it. Reminds me of the context windows scan bug thing.

I have sent you a gif via pm.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...