Jump to content

Beta 10621


stapp
 Share

Recommended Posts

 

23 hours ago, JeremyNicoll said:

Stop & restart was ok here too.

Mine wasn't, although admittedly I'm on the Stable feed rather than the beta, but thought I'd post on this thread anyway

Both my machines downloaded the update this afternoon but EAM didn't restart on either of them - not sure if this is because I allowed the EAM restart notication to count down to zero and dismiss itself, but my understanding is that EAM should restart itself if one does that.

Anyway, EAM is still running 2020.12.1.10579 on both machines - if I look at the properties for the EAM executables, they show the following

image.png.699eccb1e66c1ef10d91fb0dbd428b54.png

I also received these two notifications from Windows

image.png.d23ef8ad945d5fe78f5d90f7596de3ee.png

The forensic log shows this

image.png.e17e416ef3080ca8fabfbef8ca2b7152.png

I have debug logs for this if you want them.

By the way, I rebooted one of my machines about an hour and a half later, and the update was applied and it is now running 2021.1.0.10621, however, while it was in the 'waiting to finish the update' state, it didn't do its hourly update check

 

Link to comment
Share on other sites

21 minutes ago, stapp said:

@markoThe fix for the error you mentioned was only able to see seen in the beta 10621 update today.

See here

 https://support.emsisoft.com/topic/34442-beta-10611/

 

well I'm back again as I'm even more confused now (I'm over 59 too) - according to Frank, we wouldn't notice the fix until 2021.2, yet you seem to be saying that yours restarted by itself in 2021.1 ?

Link to comment
Share on other sites

34 minutes ago, marko said:

well I'm back again as I'm even more confused now (I'm over 59 too) - according to Frank, we wouldn't notice the fix until 2021.2, yet you seem to be saying that yours restarted by itself in 2021.1 ?

Yes it did, and Jeremy's did too.

It's probably Frank that's confused :lol:

 

Link to comment
Share on other sites

6 minutes ago, stapp said:

Yes it did, and Jeremy's did too.

It's probably Frank that's confused :lol:

 

and yet mine didn't - maybe yours restarted because yours updated from a previous 2021 beta, but mine didn;t because mine updated from 2020 stable to 2021 stable ?  I think I'll just wait until feb and see what happens then, otherwise it'll do my head in 🤣

Link to comment
Share on other sites

4 hours ago, stapp said:

Yes it did, and Jeremy's did too.

It's probably Frank that's confused

Fortunately not, looks like my vitamin pills work better than yours. :P

if you sit on the beta, you would notice the correct app restart behavior, when updating from beta1 to beta2 (because the fix sits in beta1), so you have an extra version hop)

if you sit on stable, you will notice the correct app restart behavior, when updating from 2021.1 to 2020.2 (because the fix sits in stable now)
 

So Marko was kinda right  👍

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...