Jump to content

administrator rights


wwoody
 Share

Recommended Posts

Can you give a bit more info such as what operating system you are running.

Also which build and version of OA you are running and what you are trying to do when you get the error message.

i use xp pro firefox thunderbird and armor 2.1 and i get the message on boot up

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...