Jump to content

RECURRING FORGOT PASSWORD - NEW PASSWORD RESET REQUIRED AT EACH FORUM LOGIN


Yilee
 Share

Recommended Posts

Well the above in the title occurs every time I try to log in even after setting a new password. The second time I just reused my existing password so it's not because my password manager is entering it wrong. I use session cookies only and wipe clean most all HX  in both Firefox and Pale Moon using settings and Sandboxie but that has never caused issues for any login accounts that use passwords. I use KeePass password manager to login so it's very consistent. It would seem that the new password reset link that Emsisoft sends is really just a form of 2 factor authentication.   If that's the case then it seems there is no issue, otherwise it seems a little strict for a forum login. Just let me know if it's expected behavior for Forum Login.

Thanks

Link to comment
Share on other sites

In the Forums Profile Settings I did not see an option to set up 2-factor authentication. If it is there please feel free to direct me otherwise I will just deal with the email password reset as a variation of 2-factor auth by just re-entering my original password using auto-fill. I will check for a reply only in case there is an easy fix.

Thanks

Link to comment
Share on other sites

You should be able to find it in your account settings, under Security and Privacy. The settings there will be hidden until you enter your current password.

Note: 2-Factor Authentication is only mandatory for certain types of accounts, and I don't know if the option is hidden for accounts that are not required to use it.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...