Jump to content

"Update Animation" nach Systemstart


Recommended Posts

Seit dem Update der beiden Komponenten Service application for non admin support - 5.1.0.7 und Scan Engine Component - 5.1.0.2 erscheint nach dem Systemstart die Update Animation, es wird jedoch kein Update durchgeführt. Die Animation erschien bis zum Abbruch über eine halbe Stunde lang. Ich konnte das Problem bereits öfters reproduzieren. Wenn ich im Startcenter ein Update starte, dann funktioniert das problemlos. Wenn ein echten Hintergrundupdate durchgeführt werden würde, dann würde beim Startcenter eine Meldung erscheinen. Ich vermute, dass irgendein Fehler in der Service Application die Updateanimation auslöst, ohne jedoch die Funktion zu starten. Ich verwende die Autoupdatefunktion mit den Einstellungen, dass jede Stunde nach Updates gesucht wird.

Link to comment
Share on other sites

Wir haben heute dazu ein Beta Update online gestellt. Bitte in den Update-Einstellungen die Beta Updates aktivieren und dananch ein Mal updaten.

Tritt das Problem dann immer noch auf?

Sobald sich der Bugfix als fehlerfrei erweist, wird er auch für alle regulären Updates freigeschalten.

Hallo,

seit Installation des Updates ist die Animation weg, scheint auch erstmal fehlerfrei zu laufen. Sollte sich bis morgen was ändern, poste ich nochmal.

Link to comment
Share on other sites

Hallo,

seit Installation des Updates ist die Animation weg, scheint auch erstmal fehlerfrei zu laufen. Sollte sich bis morgen was ändern, poste ich nochmal.

Hallo,

leider hat sich was geändert. Die Animation ist nach dem Booten und anschliessender Update-Installation wieder da. Selbst nach erneuter Beta-Update Installation keine Besserung.

Link to comment
Share on other sites

Hallo,

nach diesem Update blieb die Animation wieder hängen:

Allgemeine Informationen:

Update Beginn: 2/20/2011 9:39:50 AM

Update Ende: 2/20/2011 9:41:39 AM

Dauer: 0:01:49

Update erfolgreich

Detail-Informationen:

3 Module, 660815 Bytes

Signatures\T3sigs.vdb (336020 Bytes) - geupdated

a2wl.dat (274388 Bytes) - geupdated

Languages\de-de.lng (50407 Bytes) - geupdated

Und nach dem folgenden Update war wieder alles o.k.

Allgemeine Informationen:

Update Beginn: 2/20/2011 1:17:21 PM

Update Ende: 2/20/2011 1:18:19 PM

Dauer: 0:00:58

Update erfolgreich

Detail-Informationen:

1 Module, 115662 Bytes

Signatures\T3sigs.vdb (115662 Bytes) - geupdated

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...