Sign in to follow this  
G11

Emsisoft AM and ClearCloud DNS

Recommended Posts

Lately I have noticed a problem on my machine with EAM (latest version) and ClearCloud DNS (with their utility). When using EAM auto updates and with CC DNS running there are no updates for extended periods. I get a message that there were "no modules for downloading" even though I visit sites like Calendar of Updates that indicates there were several EAM signature and/or other updates that day. I try and do a manual update and same message. If I turn CC DNS off, flush the DNS and reboot and check there always is an update waiting. I have auto updates set for hourly and without running CC DNS I get updates on average of every 3-4 hours which is what I expect. So the problem seems to occur only when using CC DNS. Thought I would post here first before I post this on their forum. I am using XP Pro, SP3 and also behind a router. Any suggestions other than not using a DNS service?

Share this post


Link to post
Share on other sites

Hi G11,

I changed the settings from OpenDNS to ClearCloud and did not experienced any issues with manual update neither with EAM Free not with Mamutu on XP

clearclouddnsupdate.th.png Which was this update

2011-02-05 00:54:
 Whitelist signatures (revised)
 Signatures for known good applications

You always can check recent changelog

Then I changed to ClearCloud on Win7 x64, where full EAM Suite is installed.

At the moment I don't see any issues as well. The Software is communicating with its server(s) correctly

There were no updates since the last one mentioned above, so we have to wait

I will report back when auto-update will deliver signatures or and/or modules

Can you please perform this test when ClearCloud DNS is set?

Download Ikarus signatures (t3sigs.vdb) from here

No need to download all - just start and then cancel download if any

That's working here as well with ClearCloud being set

My regards

P.S. all changes regarding DNS were made manually. I did not use their Utility, but that must not be an issue, since that one allegedly just provides convenience re: changing settings... and I am sure that you checked those by visiting TCP/IP Properties

  • Upvote 1

Share this post


Link to post
Share on other sites

In the addition to the above:

Well, the time came and now according to the changelog here is what we are expecting to get

2011-02-05 06:54:
 Signature update
 Additional signatures

That went well on XP as a manual update

win7x64clearclouddnseam.th.png here are details of the auto-update with full EAM + ClearCloud on Win7 x64

No issues whatsoever

Cheers!

Share this post


Link to post
Share on other sites

In the addition to the above:

Well, the time came and now according to the changelog here is what we are expecting to get

2011-02-05 06:54:
 Signature update
 Additional signatures

That went well on XP as a manual update

win7x64clearclouddnseam.th.png here are details of the auto-update with full EAM + ClearCloud on Win7 x64

No issues whatsoever

Cheers!

Lynx - Link (below) for my update log for Feb. 3 covering a 12 hour period. On EAM's changelog there were several updates that day. Mine show none in that period. I turned CC DNS back on and yes my TCP/IP settings are identical to yours. I did try the download and it started successfully with CC DNS. I am running CC DNS again and will report back later today. Thank you for your quick response. Image here: http://img694.imageshack.us/i/amupdatelog.jpg/

Share this post


Link to post
Share on other sites

Thanks for the reply, G11

... but I'm not "entirely sure", about the image you posted

meaning 2/3/2011 :blink:

I specifically sorted the Log "by date" and pointed the time of the updates and current time set on those PCs (arrows/ellipses/other shapes & stuff :) ) "2/5" would be the right thing

"2/3/" means what? .. rather when ?

Sorry, if I am wrong ... that may happen ... it's too bloody hot here +43!!! and I am basically talking/typing ... being in the shower :D

Cheers!

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes the log was for Feb. 3 2011 when I was running CC DNS showing auto and a few attempts at manual updates. the log reported that EAM had no updates in that 12 hour period when in EAM did have signature updates.

I left CC DNS connected overnight and did have two successful auto updates at 3:58 a.m. and 7:57 a.m. CST (Feb. 5, 2011), so apparently the problem is not all the time. Anyhow since it seems to be working at the moment I will keep an eye on it and see if I can find the culprit.

Thanks Lynx and stay cool. Opposite problem here very cold out.

Share this post


Link to post
Share on other sites

Things seem to be okay with CC DNS. Had four auto updates with EAM. Problem seems to be gone now. Anyhow thanks Lynx for your quick replies.

Share this post


Link to post
Share on other sites

Thanks a lot for another confirmation, G11

It was suspected as much that the stuff must work

... no matter whether it's cold "there" (who knows where?) or extremely hot here

It seems like "Cloud" (DNS) does not rely on temperature / humidity / pressure/... no physics involved :lol:

Mods can mark the thread as "[Resolved]"

Cheers!

Share this post


Link to post
Share on other sites

i also use clearcloud dns.

there should not be a problem.

CC is just "telephone directory" with malicious domains.

when emsi update domain would be on the cc list ,everyone would have a problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.