Sign in to follow this  
Route 414

Slowed Internet Connection and Web Page Loading, Blocked Routines

Recommended Posts

Hi, I used to belong to the previous forums but I had to re-register in order to post here. I have been running the $ version of OA for almost 4 years on my XP SP3 system. However, since updating to version 4.5.1.431 this past Wednesday I have experienced slow load times and blocked normal routines which I will explain later. Under the status I notice large spikes of activity. With the slowness I thought there might be a possibility of infection but my security scans - NOD32 version 4, Superantispyware, and Malwarebyte - found nothing suspicious.

One of the things that I do daily is read the Minidump Files created by Windows after a Blue Screen of Death. I read on an average 200 to 500 per month. Since the update the Windows Debugger Tool is blocked from completing a read. I have not updated this tool or the symbol packages. The only thing that has changed on my system is the latest update of OA.

When I updated OA it went through its normal learning mode. OA Free on my son's computer does not experience any of these issues.

** Realizing that the blame can be laid squarely at my feet one thing I enabled that Ihadn't previously was that under the Debug screen I checked all for Logging except one. Are my suspicioins correct that this might be my cause and should they be checked in order to active at all times?

Thanks.

Share this post


Link to post
Share on other sites

** Realizing that the blame can be laid squarely at my feet one thing I enabled that Ihadn't previously was that under the Debug screen I checked all for Logging except one. Are my suspicioins correct that this might be my cause and should they be checked in order to active at all times?

Debug mode should only be enabled if you are experiencing an issue that the Online Armor team wishes to investigate, as logging will reduce performance and the log files can get quite large if left enabled for an extended period of time. I'd turn debug mode off, reboot and then go to the Online Armor folder and delete the logs folder (it could be very very large depending on how long you've had logging turned on). :)

Share this post


Link to post
Share on other sites

Debug mode should only be enabled if you are experiencing an issue that the Online Armor team wishes to investigate, as logging will reduce performance and the log files can get quite large if left enabled for an extended period of time. I'd turn debug mode off, reboot and then go to the Online Armor folder and delete the logs folder (it could be very very large depending on how long you've had logging turned on). :)

Well DUH-Me! Thanks catprincess. Much appreciated. Thankfully it hasn't been on all that long. Another life lesson learned... :blush:

Share this post


Link to post
Share on other sites

catprincess, I did as you said but I find this latest version to still cause me the same issues and thinking back it was doing so before I enabled the DeBug screen reporting (which I have . Version 4.51.431 continues to slow down the loading of webpages, internet connection, and the opening of files and folders. And I still have the same issue with the Windows Debugger Tool being blocked from completing a read or an extremely slowed openning. I understand that for a firewall to do its job there will be some slowing of connections but I have never had this situation with OA before.

My license is going to expire in April. Will they be having another updated version soon? Anyone else having issues like this with this version?

Share this post


Link to post
Share on other sites

Do you have all your other security programs added to OA's exclusions list and vice versa?

I'm not sure what you mean by the Windows Debugger Tool being blocked. Are you seeing the Blocked Programs window appear when this occurs or are you referring to a blocked entry in History?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.