delta7

VPN IPSEC issue on Windows 7

Recommended Posts

Hi,

I've been trying to configure a VPN IPSEC connection on a Windows 7 64bit pc running Online Armour v4.5.0.234

13/02/11 09:57:54 UDP <- nnn.nnn.nnn.nnn:4500, nnn.nnn.nnn.nnn:4500, C:\Windows\system32\svchost.exe(1240/0)

Blocked by restricted port list.

Rules have been configured to allow svchost.exe IN/OUT UDP access to 0-65535 but in the Online Armour Firewall Log I'm still seeing excpetions such as:

13/02/11 09:57:54 UDP <- nnn.nnn.nnn.nnn:4500, nnn.nnn.nnn.nnn:4500, C:\Windows\system32\svchost.exe(1240/0)

Blocked by restricted port list

I then upgraded to v4.5.1.431 I'm still seeing the same entries.

Any ideas why I'm seeing these when UDP access to port 4500 is configured?

If I disable OA, I can usually get the VPN connected and if I then restart OA, the connection stays running but I then see the following entries in the firewall log:

14/02/11 19:19:52 UDP <- nnn.nnn.nn.nnn:nnnnn, nn.nn.nn.nn:nnnnn

Rule not found. Packet dropped.

I've read some posts in the VPN providers forum and one person reported

>> I originally had the same problem. I found out that Comodo Firewall was blocking the connection, since disabling it temporarily solved the problem. After adding ports 500 and 4500, it still did not work for me. I had to go to Firewall Behavior Settings -> Advanced, and DISABLE the 'Block Fragmented IP datagrams' option.

Is there a similar option somewhere in OA? Could this be the cause of the packets being dropped?

Thanks

Share this post


Link to post
Share on other sites

Hi delta7,

Are you using the Free version of OA or one of the paid version? In the paid versions, you can switch to Advanced mode and under Firewall -> Restricted Ports you can edit ports that are restricted to local connections only. UDP 4500 IPSEC is listed there and can be unticked if you don't want it restricted; most likely this is what is preventing the VPN from connecting.

Share this post


Link to post
Share on other sites

Hi delta7,

Are you using the Free version of OA or one of the paid version? In the paid versions, you can switch to Advanced mode and under Firewall -> Restricted Ports you can edit ports that are restricted to local connections only. UDP 4500 IPSEC is listed there and can be unticked if you don't want it restricted; most likely this is what is preventing the VPN from connecting.

I have the paid version. I went into Advanced mode and made the change and it seems to be working now. Thanks for your help. :thumbs:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.