Jump to content

Emsisoft blocking updates for some programs


Recommended Posts

After the update to emsisoft version 2021.5 i noticed when i had a firefox update, chrome update, edge update (for all of these browsers) it kept stating almost done just relaunch over and over until i turned of emsisoft protection, then they all updated and worked. Same issue with a steam update today as well, kept saying it had and update, updated, then a few minutes later, the same update was there and never installed, again turned off emsisoft protection and it worked.  Is there something going on with why it's blocking these that I can change in the settings somewhere? Also, it never did that to all my browsers before and I've had it almost a year, it was only after this update.

Link to comment
Share on other sites

Hello Skippy,

Please email [email protected] with the following:

Please send me the Emsisoft program's logs database. There are a few ways of sending it, and this is the easiest usually:

  1. Open your Emsisoft product, whether it's Emsisoft Anti-Malware or Emsisoft Emergency Kit.
  2. Click the "Support" link, which is the 'chat bubbles' icon in the lower left of the program's main screen, or the "Need assistance" link in Emsisoft Emergency Kit.
  3. Click "Send an email". Fill in the form and use the same email address you're using for this correspondence. Make sure the "Logs database" entry is checked on the right hand side of the form, then click Send.

That should compress the logs database and get it to me. If you're savvy, you can also copy the following file to your desktop, compress it (zip, 7z, etc.) and attach it to a reply: C:\Program Files\Emsisoft Anti-Malware\Logs\Logs.db3

Link to comment
Share on other sites

On 5/20/2021 at 10:50 PM, Skippy said:

After the update to emsisoft version 2021.5 i noticed when i had a firefox update, chrome update, edge update (for all of these browsers) it kept stating almost done just relaunch over and over until i turned of emsisoft protection, then they all updated and worked. Same issue with a steam update today as well, kept saying it had and update, updated, then a few minutes later, the same update was there and never installed, again turned off emsisoft protection and it worked.  Is there something going on with why it's blocking these that I can change in the settings somewhere? Also, it never did that to all my browsers before and I've had it almost a year, it was only after this update.

Try to disable the web protection module in your EAM. It's not the best solution, but it worked for me when I had a similar problem.

Link to comment
Share on other sites

You're correct, with it uninstalled, the logs are gone. I don't know about the Firefox issue, but I had the same Chrome issue the other day. It's apparently happening to a lot of people, and the fix was fairly simple:

  1. Move this folder to your desktop: C:\Users\<your Windows username here>\AppData\Local\Google\Chrome\User Data
  2. Start Chrome/Edge. They should work now.
  3. Optionally, move the subfolder "default" inside the User Data folder back to its original location to preserve favorites and settings. Not necessary if you're using Chrome's sync feature however.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...