Sign in to follow this  
LassieLambChop

OA not liking Webshots

Recommended Posts

I have had webshots as desk and screen for many years. I changed to OA from Comodo and it didn't find a problem with it. But OA has and although I have it trusted and allowed - it will put up an alert because 3.1.5.7619/webshots.exe wants to run and this collects files seemingly. I think it actually checks you have the photo's from their collections. But then what do I know. hard to get an answer over there at their forums these days.

If I boot up and do something else I turn back to the computer and find as many as 20 alerts which I have to click trust allow and it gets very annoying some days shut down and reboot to stop the madness.

then other days it pops up with 3.1.5.7619.scr outgoing access allowed.

Now this is a good firewall but it does tend to have far too many pop ups and some are gone before I get to read the first ones and then pop ups checking OASIS. Now should this not mean it finds it okay and in the data bank as I have had OA for 1 year now and always had webshots.

Any suggestions - I have gone through programs and other areas and allowed it and trusted it.

I run XP home SP3 Intel Pentium dual CPU E2160 @1.8hz 1GB RAM

Avast, SAS pro. Spyware Blaster WinPatrolPlus and Online Armour.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.