zutroi67

stupid problem soved

Recommended Posts

I have been searching for an answer to my email agent problem for months. I solved it yesterday, by pure chance. I have been using Thunderbird for mail for years, and recently, for no obvious reason, it started misbehaving. All was well until I started typing a new email, or replied to another. My typing was lagging by several seconds for each letter typed. I could literally finish typing an email and then had to wait for a minute or so for the stupid program to catch up. One of my 4 CPU cores was also getting pegged to death (100%) while this was happening. Really annoying! So I installed MS Outlook 2010, set it up carefully, and guess what? Same crap! I know I was slow in figuring out what it was, but yep, I'm slow ;-) I had searched the Thunderbird forums for months. Nothing to help! So yesterday I turned off the "keyloggers" function in OA. Guess what? My system is now running fine again. Why did it start doing this in the first place? Who knows? But now with this function turned off, I'm happy again, and so is my Thunderbird. I will continue to use OA, as I generally like its features, but obviously the "keyloggers" has serious problems and will remain turned off on my system. This is FYI, just in case anyone else is going mental trying to figure it out. My system: Q6600 with updated Windows 7 x64. OA version v4.5.1.431.free.

TL;DR - Online Armor "keyloggers" function killed my Thunderbird and Outlook email.

zutroi67

Share this post


Link to post
Share on other sites

You should be able to still leave the Keylogger protection on and "if" OA picks up Thunderbird as a "keylogger" you can then "allow" it.

I use Thunderbird (and have for all of the years I've used OA both free and premium) and never had an issue with the keylogger function.

I'd hate to have to be without that protection as I feel that it is an important feature. Of course YMMV.

Share this post


Link to post
Share on other sites

You should be able to still leave the Keylogger protection on and "if" OA picks up Thunderbird as a "keylogger" you can then "allow" it.

I use Thunderbird (and have for all of the years I've used OA both free and premium) and never had an issue with the keylogger function.

I'd hate to have to be without that protection as I feel that it is an important feature. Of course YMMV.

Well, I agree with you except that OA won't let me "learn" Thunderbird as an acceptable keylogger, or for that matter, Outlook. SO, with the OA keylogger function ON, I can't use my email agents. Loss. If I could force OA to learn, believe me, I would. I don't know who is at fualt here, but something is very wrong. I too never had a problem with the keylogger function, until a few months ago. And I can't blame Thunderbird, as the new Outlook 2010 does it as well. So I must concede that it's an OA fault.

zutroi

Share this post


Link to post
Share on other sites

Hi catprincess. I didn't have either excluded in the other. I have just now excluded each from the other. Do you think that this is something that may change my situation? Thanks.

Share this post


Link to post
Share on other sites

Hi catprincess. I didn't have either excluded in the other. I have just now excluded each from the other. Do you think that this is something that may change my situation? Thanks.

I'll answer my own question. No, this doesn't help in any way :-/ Keylogger still bogs down both email clients, making them useless, unless you type at 3 WPM. TBH, I don't care for the keylogger anyhow. As long as viruses and firewall situations aren't happening, I don't mind. Thanks.

Share this post


Link to post
Share on other sites

I'll answer my own question. No, this doesn't help in any way :-/ Keylogger still bogs down both email clients, making them useless, unless you type at 3 WPM. TBH, I don't care for the keylogger anyhow. As long as viruses and firewall situations aren't happening, I don't mind. Thanks.

You can try setting TB executable files to trusted - this should help.

Best regards,

Andrey.

Share this post


Link to post
Share on other sites

You can try setting TB executable files to trusted - this should help.

Best regards,

Andrey.

Hi. I should have mentioned that my Thunderbird.exe *IS* trusted. My bad! Your other guesses are as good as mine! I still prefer the OA firewall above all others anyway, so it's no big deal for me to not have the keylogger function. I'm just glad I figured out what the problem was. Thanks!

zutroi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.