Sign in to follow this  
Ian

Streaming quotes blocked

Recommended Posts

I recently installed online armor 4.5.1.431 free, using XP home edition ver 5.1 SP3

I cannot get streaming quotes from scottrade since installing. If I disable Online Armor, then fire up streaming quotes, they work ok. i can then fire up online armor and all is well. The streaming quotes uses a JAVA 6 web start launcher with a downloaded jnlp file.

The quotes page opens but nothing streams

Any ideas what settings i need to change to enable these quotes to stream?

Thanks

Ian

Share this post


Link to post
Share on other sites

Yes i have scottrade marked as trusted, that's why i think is is something specific to the streaming quotes. the quote page opens up but just gives me a snapshot, it does not update as things change, ie non streaming quotes

Share this post


Link to post
Share on other sites

You could try unticking Web Shield under General and see if the streaming quotes will work then. (Possibly), you may need to reboot after unticking it if you don't notice any effect right away.

Share this post


Link to post
Share on other sites

That worked!

I also found that by deactivating HIPS features i could get it to work. Assume this is just a broad brush way of unchecking web shield.

Does this mean that the "web sites" subset of the main menu is the area I should be looking at?

The only thing shown as blocked is cr-tools.clients.google.com

I unblocked it but it did not allow streaming??

Appreciate your comments

Share this post


Link to post
Share on other sites

Web Shield seems to have some problems with streaming media at time. I believe it should not be an issue any longer with the next release of OA, but for now, there is probably not much you can do other than leave Web Shield disabled.

Share this post


Link to post
Share on other sites

I have similar problem with streaming radio (and there is another post on that topic). Though a minor nuisance, I right click on the OA tray icon, uncheck "Web Shield", start streaming radio, recheck "Web Shield", and it works fine. Seems Web Shield only needs to be disabled to start streaming. Glad to read it will be corrected.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.