KathyJ

Why is Online Armour such a nuisance?

Recommended Posts

I have been using the paid version of Online Armor for some time now but I'm ready to dump it. It is such a nuisance. I can't do anything without getting the popups asking me if it is ok. I click on "remember this" but it forgets! I will tell it to trust this program but it doesn't do it. It is so bad sometimes I have to shut it down to make it stop and that just delays it. When I start it up again, it starts its yelling. My subscription is about to expire and I'm about ready to replace it with another. I realize it has to learn but it has been almost a year now and it is still hasn't calmed down! Is there a setting I can change that will make it calm down but yet keep my protection? This is getting old! I've checked for updates but it says I am using the most recent version. Does anyone have any suggestions?

Share this post


Link to post
Share on other sites

Hi Kathy,

Sorry you're having trouble. Does your version number on the General section read 4.5.1.431? Did you choose the "Trust everything" option when you installed OA?

Share this post


Link to post
Share on other sites

Hi Kathy,

Sorry you're having trouble. Does your version number on the General section read 4.5.1.431? Did you choose the "Trust everything" option when you installed OA?

Yes, my version reads 4.5.1.431 and yes, I told it to trust everything when it was installed. When I tell it to "trust" or "remember" it doesn't do it or at least not the next time I open whatever it is, it is talking about. It takes several times telling it to "remember" before it will. Plus, as I stated earlier, there are times when I tell it to "trust" and it won't let me continue with what I'm doing without more popups even though I told it to remember. Apparently, this program has a "memory problem".

Share this post


Link to post
Share on other sites

Do you have examples of the popups you get repeatedly that you can post here?

No, I'm sorry but right now I don't. I haven't tried to do anything this morning but surf the internet and of course since I'm trying to get help, it is behaving. Some examples are, when I try to install, I click on "Install mode" and tell it to trust and remember but it's like I haven't done anything. The best I can remember is, it keeps saying ".... is trying to access your files", "...is trying to index your files", ".... is trying to autostart" or something like that. I'll tell it to trust and remember but it doesn't do it. As I stated earlier, there are times I have to close it down just so it will stop all of this but once I restart it, there it goes again when I try to use the program I just installed and told it to trust and remember. Would uninstalling and starting over help or would that just create another monster?

Share this post


Link to post
Share on other sites

Would uninstalling and starting over help or would that just create another monster?

It may help if settings have somehow become corrupted. It may also depends on the exact popups you are getting though. Without seeing them, I can't tell if they are for temporary files created each time the program runs but from the information you've given it doesn't sound that way and seems like a reinstall could possibly fix it.

Share this post


Link to post
Share on other sites

Do you have examples of the popups you get repeatedly that you can post here?

Now I have an example. But, first of all, I decided against uninstalling and installing again because I remembered I have tried that and it doesn't help. Now for the example. I have had Powerdesk installed for many months and after the first time I used it and told Online Armor to allow it, it has worked fine. But, today, out of the blue without any changes at all, I try to open Powerdesk and I get the message from OA, Powerdesk is trying to access your computer, etc. I had to tell it again to allow and trust and remember the settings. There has been no updates or changes of any kind to Powerdesk or anything in Windows to make it do this. It's like I am using it for the first time but I'm not. It's not just Powerdesk that makes it do this. Programs will be working as they should without any interference from Online Armor and then out of the blue, it's like I am using it for the first time again without any reason for it. It's like I haven't told it before to trust it and allow and to remember the settings. Why????

Share this post


Link to post
Share on other sites

Does RC 5 fix the problem where OA slows down the computer so badly it becomes nearly unusable?

Hi Kathy,

I would recommend giving the 5.0 Release Candidate a try. There have been a lot of improvements and bug fixes, some related to issues with settings so it may be that your problem is fixed with this version :)

Share this post


Link to post
Share on other sites

Does RC 5 fix the problem where OA slows down the computer so badly it becomes nearly unusable?

Since most don't have the problem, nothing to do but give it a try now that 5.0 release is so close.

Share this post


Link to post
Share on other sites

Just to report, I do have the very same problems on one computer. It concerns Zemana Antilogger, which has been on my PC for quite some time (together with OA) without any issue whatsoever. Some 5 days ago, perhaps a bit longer, it started to rain pop-ups from OA asking me whether I wanted to allow Antilogger, which I did. I also put the status to Trusted. Then it works fine, but on reboot the pop-ups returned and the status has been changed to Blocked. Well, it does not matter all that much, since I will switch to Version 5 tomorrow and hopefully the problem will be over then.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.