Jump to content

Emsisoft Home Edition GUI (Greys out)


Recommended Posts

Hi. In some occasion, when I open up the GUI for manual update, the GUI pops up and when I want to check for updates manually it suddenly grey out (see attachment) so i don't know if it's checking for updates or not? This behavior occurs rarely. When i click on close, it closes and when I want to open it up, it opens up normally. Is this a known issue?

Emsisoftgreyedout.jpg

Link to comment
Share on other sites

@KiwilifeThis could be a hardware acceleration issue with the graphics card.

A change in the hardware acceleration used by the GUI, may resolve this issue.

  • Shut down protection by right-clicking on the green shield icon in the tray.

  • Open the Emsisoft program folder and find skin.ini (or create it if it does not exist)

  • Add the following to skin.ini:

    [general]

    renderer=WARP

  • Save the skin.ini to the Emsisoft Program Folder

  • Start EAM via start menu

This will set the GUI to use the WARP renderer, which partially uses hardware acceleration.

Link to comment
Share on other sites

In your screenshot there's a shield icon just to the right of the systray text "mostly sunny".  If that's the EAM shield, then I think you've not followed the instructions and shut down EAM protection before trying to edit the file.  You won't be able to edit it while EAM is running.  (I know that EAM protects its own files against changes, but I don't know if that manifests itself with the sort of error message you got.)

If the problem isn't EAM protecting the file, then it might be possible to do the edit if EAM is stopped /and/ you try it from your Admin id (assuming you normally login to Windows using a less-privileged id).

Link to comment
Share on other sites

  • 3 weeks later...

This problem exists already since November (ref thread "Bizarre interface?"). It still exists.
As a temporary workaround, if needed, TRY settings, change appearance from bright to black and then back to bright again.
At least it isn't partly transparent during that session.
That's to say..., with me that works as a temporary solution.
Changing the skin.ini: my experience is that this is not possible (no permissions).

Something like:
"C:\Program FilesNEmsisoft Anti-Malware\skin.ini
"You do not have permission to open this file. See the owner
"of the file or an administrator to obtain permission.


Back in November I succeeded once by using a tool 'Take Ownership'. 
Later attempts didn't work anymore. So I let it rest.

I believe that Emsisoft should offer a patch tool that takes care of this skin.ini thing.

2025152181_EmsisoftbeforechangingAppearance-15022022160551.thumb.png.85b457ed4ff0590ea8f0d4836b3ab38c.png

1128941390_Emsisoftafterchangingappearance-15022022160637.thumb.png.d3f9b53e2ef59b06e77ac8a64384aefb.png

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...