Jump to content

Emsisoft zeugt nicht aktuelle Version und nicht den Installationspfad - WIN 10


Recommended Posts

Hallo,

in WIN 10 zeigt Emsisoft unter "Programme und Features" nicht die aktuelle installierte Version an und auch nicht den Installationspfad

Hier zum Vergleich 2 Screenshots
Anzeige Version Emsisoft im Programm selbst - https://my.hidrive.com/lnk/PgyzDX3C
Anzeige Version Emsisoft in WIN 10 fehlerhaft - https://my.hidrive.com/lnk/PbSzDdKU

Könnt Ihr bitte prüfen ob Ihr das korrigieren könnt?

Danke 😀

Link to comment
Share on other sites

Ja korrekt das ist die Versionsanzeige zum Zeitpunkt der  Installation von EAM auf dem Rechner.

Aber jedes andere Programm zeigt dort immer die aktuellste installierte Version - ändert also die Versionsanzeige immer nach einem Update.

Warum kann EAM das nicht auch so?

Der Pfad wäre mir nicht so wichtig aber wenigstens die Versionsanzeige unter "Programme und Features" sollte stimmen.

 

Link to comment
Share on other sites

Hallo Claude,

49 minutes ago, Claude Bader said:

Bei Progamme und Features wird nicht die aktuelle Version angezeigt, nur die Version die ursprünglich installiert wurde.

Das gilt bei mir aber nur für Emsisoft - bei allen meinen anderen Programmen werden die Anzeigen unter Versionen aktualisiert - zeigen also immer die zuletzt installierte/geupdate Version an.

Kann also Programmcodetechnisch kein derartig großes Problem sein dass die Umsetzung auf lange Zeit verzögert.

Danke fürs weiterleiten!

LG

  • Like 1
Link to comment
Share on other sites

Ich weise als Bezahlnutzer von Emsisoft auf einen für mich eklatanten handwerklichen Fehler hin - nicht mehr und nicht weniger!

Für mich ist das gar und gar nicht nur ein "kosmetisches" Problem" - denn wenn das so wäre - um so leichter sollte es ja zu beseitigen sein,
und nicht (mehr versteckt angekündigt) eine Monatelange Nummer aus der Beseitigung dieses Fehlers daraus gemacht werden.

Link to comment
Share on other sites

"" eklatanten handwerklichen Fehler "", ja natürlich ;-)

Ich weis nicht wo das Problem ist, die richtige Versionsnummer ist doch in der Programmoberfläche sofort unter " Info " ersichtlich. Eklatant wäre, wenn EAM einen alten Bekannten nicht erkennen würde! Man kann aus einer Mücke auch einen Elefanten machen.

Gruß

Link to comment
Share on other sites

Ja gut - Ich kenne jetzt Deinen Standpunkt.

Du musst gar nicht wissen wo das Problem ist - das bekommst Du in meinem Erstposting zum nachlesen und nachschauen. 🤨
Für mich ist es ein Problem - andere Software kann das ja auch problemlos.
Meine Antwort von Emsisoft - vertreten durch Claude Bader habe ich!
Daher bitte ich Dich jetzt meinen Anfrage nicht weiter zerreden zu wollen und Deine (aus welchem Grund auch immer) Versuche das Ganze lächerlich machen zu wollen einzustellen.

EOD mit Dir.

Link to comment
Share on other sites

Hallo,

Die meisten Anwendungen führen eine Neuinstallation durch, nachdem eine neue Version veröffentlicht wurde, wodurch die Versionsnummer in der Liste der installierten Apps in Windows automatisch aktualisiert wird.

Emsisoft führt nach einem neuen Release keine Neuinstallation durch, daher ändert sich die Versionsnummer der ursprünglich installierten Version nicht.

Wir werden das vielleicht in der Zukunft in einem Update ändern.

Claude

Link to comment
Share on other sites

Hallo Claude,

genau das führt leider aber auch mit der Zeit zu anderen Problemen ... habe zum Teil 3 bis 4 Jahre alte EAM Zombie Installationen im Unternehmen die ich über den Programmeintrag nicht mehr deinstalliert bekomme weil er z.B. den alten Installer Pfad gar nicht mehr findet. Klar Emisclean benutzen etc. aber die Routine könnte besser laufen. 

Bin auch nicht der Freund von jeder kleinen Version eine Neuinstalltion etc. aber alle 1-2 Jahre kann da schon mal gerne sowas passieren oder bei jeder neuen Hauptversion.

Link to comment
Share on other sites

Dann sollte das Produkt dann aber auch allein machen. Wir sind schon Kunde seit mehr als 6 Jahren und haben auch schon mit EEC Console auf dem Server gearbeitet dort waren es immer connection Problem nach jedem W10 Feature Pack. Das ganze läuft seit dem Cloud connect alles hervorragend... Trotzdem sehe ich da den Hersteller in der Pflicht abgekündigte Produkte bei einem Managed System in der Cloud anzuzeigen oder durch eine Update/Neuinstallation Installation zu ersetzten und nicht den alten Dummy Eintrag in der Registry zu lassen die zu einem veraltete MSI Paket führen etc.  // Die aktuelle Version läuft ja auf allen Systemen, es gibt halt nur Zombieeinträge die aber in Zukunft mit Hardware tausch zu Windows 11 irgendwann verschwinden werden. 

Link to comment
Share on other sites

Hallo,

Wenn etwas mit Windows im Registry nicht stimmt, was öfters vorkommt, dann kann es zu Restposten von alten Version kommen, daher habe ich das geschrieben. Das ist generell bei vielen Programmen so. Wir bemühen uns stetig alles alte zu löschen bein einem grossen Update.

Abgekündigte Produkte werden nicht angezeigt, da diese keine Schnittstelle haben zur Online Management Console.

Claude

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...