Sign in to follow this  
alnjk

web shield issue

Recommended Posts

I am using a stock brokerage streamer that is java based. What is it about the web shield engasged that allows the streamer to load but stops the streamer data from loading? With the web shield off there is no issue. Note, on previous versions of Online Armor if I excluded the java folder from protection that would eliminate the issue however on this new version (5.0) it doesn't.

Share this post


Link to post
Share on other sites

I am using a stock brokerage streamer that is java based. What is it about the web shield engasged that allows the streamer to load but stops the streamer data from loading? With the web shield off there is no issue. Note, on previous versions of Online Armor if I excluded the java folder from protection that would eliminate the issue however on this new version (5.0) it doesn't.

Well, maybe try excluding and then rebooting?

Share this post


Link to post
Share on other sites

But why should I have to exclude java in the first place?

I didn't say you should ;)

Could you please provide a download link to the software you're having troubles with?

Please also provide your OS details (version, etc.) and a list of other security software installed.

Thanks in advance,

Best regards,

Andrey.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.