Sign in to follow this  
Hansworst

Slow starting of Mamutu

Recommended Posts

Hi,

Since somewhere in february, I think after a program update for Mamutu, Mamutu starts much slower on my computer. When everything is loaded and ready it still takes 3 minutes for the Mamutu icon to pop-up. Mamutu.exe is running though, but it doesn't seem to be working, as there are no pop-ups for starting a program that would normally cause a pop-up and the process can easily be killed with task manager. Starting Mamutu from Windows start menu doesn't do help either, as the process is already running, only thing that works so far is wait 3 minutes for it to finally work or kill mamutu.exe first and then start it from start menu. After that it does work and killing the process from task manager is no longer possible. This is on Windows 7 x64 Ultimate english.

EDIT: Other running security software are Eset Smart Security 4.2 and Prevx 3.0 but neither contains a behaviour blocker or HIPS, so they shouldn't conflict and all 3 were running together peacefully before this problem arrived.

Share this post


Link to post
Share on other sites

Make sure that all the security software installed on your computer contain mutual exclusions for each other.

Please tell us a little more about your system - how much RAM you have installed and which other programs and services are also starting.

If Mamutu continues to take 3mins to start, disable all startups and all non-Microsoft services, but leave Mamutu enabled and reboot. Does it still take 3mins to start?

Share this post


Link to post
Share on other sites

Make sure that all the security software installed on your computer contain mutual exclusions for each other.

Please tell us a little more about your system - how much RAM you have installed and which other programs and services are also starting.

If Mamutu continues to take 3mins to start, disable all startups and all non-Microsoft services, but leave Mamutu enabled and reboot. Does it still take 3mins to start?

Yes, I've excluded them from each other, but it makes no difference. I've got a notebook which is a few years old, with a 2GHz dual core processor, RAM upgraded to 4GB and HDD upgraded to 7200 RPM, so it's quite fast. I keep it quite lite with only the neccesary processes at startup and not many services, it boots quite quickly and during those 3 minutes the HDD led light is almost off the whole time and CPU usage is 20-30% in the beginning and about 0% for the major part of the 3 minutes, so I don't think it has to do with slow computer and/or to many things to start. I'll try booting with all startups and non-MS services disabled later to be sure.

Share this post


Link to post
Share on other sites

Actually i posted about this a few months back, Mamutu on my Win7 machine was REAL slow, it took like 3-5 mins even after a fresh Win7 install.

It was Win x64

Share this post


Link to post
Share on other sites

If Mamutu continues to take 3mins to start, disable all startups and all non-Microsoft services, but leave Mamutu enabled and reboot. Does it still take 3mins to start?

Ok I tried this now and it still takes three minutes, looking at Noobie's post, it doesn't seem like a conflict with 3rd party software.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.