Jump to content

Very dangerous threat


Recommended Posts

Could you please tell me these programs' names and/or post download links, so I'd be able to reproduce your findings?

Besides this - are you 100% sure that you received popups for the same actions of the same (not changed) programs even though you (presumably) ticked "Trust" and/or "Remember" checkboxes in OA prompts when answering them?

Please also provide a list of other security software installed on your system and your system details (OS version, including SP version if any).

Thanks in advance,

Best regards,

Andrey.

Andrey, obviously I've ticked "Remember my decision" and "Trust".

Do you want an example? Easy.

I've authorized VLC yesterday, and the day before, and the day before. Basically I have to "trust" some programs once a day. Some programs even more than that.

You can find an example in the attachment. That's what happened few minutes ago.

Yesterday, suddenly, this program "C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\mscorsvw.exe" wanted to start.

It took me 10 minutes and at least 20 ticks before online armor realized it could run it.

My system is Windows XP sp3 (english) (32bit)

I only use Nod32 (english) (ver. 4.2.62.12 engine)

I don't use any anti-spyware or other resident anti-malaware software.

I use Online Armor Free 4.5.1.131.

I will be ready to pay the advanced version when all these troubles will be fixed.

regards

Alberto

Link to comment
Share on other sites

vandalo,

I see you are running 4.5.1.131. The latest version available for download on the website is 5.0.0.1097. I would recommend you uninstall the current version you have, reboot twice, and then install the latest version using the "Trust everything" option :)

Come on, it's been like that since version 4.x.

Last time I've installed a new version I've got BSoD every 2 days. I am scared.

Link to comment
Share on other sites

Unfortunately there's not much anyone can do to help you if you aren't willing to take the recommended course of action.

If you read the forums everyone has got the same issues with "allow/trust" so it's not just me.

Why should I bother updating when I've found someone with the new version and the same problems?

Anyway, I am not here to just complain.

Before Emisoft got the product I used to be a bug-tester. I used to love Online Armor: it was light and stable those days.

My complaint, in reply to the tread started by Jose_Lisbon is to let the developers know there's a problem which should be fixed.

Apparently it's not just me, as I said, cause loads of people are complaining for the same issue with different versions.

As for me, I've experience the same behaviour since version 4.0.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...