Sign in to follow this  
zajic.v.pytli

Programs from Paragon Software hang on start...because of Online Armor Premium 5

Recommended Posts

Paragon Hard Disk Manager 2011 Suite and Paragon Drive Copy 11 Professional cannot be run, they hang on start. Adding them to OA Premium list of exclusions resolves the problem.

Latest versions and servis pack of Win 7 x64, EAM, OA Premium and Spyshelter are installed.

Share this post


Link to post
Share on other sites

Did you make you sure these programs are marked as Trusted in OA's program's list? Does History show any events at the time of the hang?

Have you excluded OA and EAM from each other? I'm not sure if you are running OA with it's HIPS enabled or not, but I believe Spyshelter includes some kind of HIPS so there is a likelihood of conflicts between it and OA.

Share this post


Link to post
Share on other sites

I read this post with interest as I just bought and installed Hard Disk Manager 2011 Suite in late March. I just upgraded OA to new version 5 yesterday. Just to satisfy my curiosity I just tried to start the Suite and had no issues. I run Sunbelt Vipre as my anti-virus/ anti-malware program. Don't know if that helps at all or takes you in another direction.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.