Sign in to follow this  
harsha

suggestion regarding online armor++

Recommended Posts

Hi All,

I have recently (2 days ago) installed online armor premium replacing Comodo Firewall. I have Avast v6 Free as the real time AV installed. Everything is working fine except some strange sluggishness when playing movies in netflix. (issue reproducable in firefox 4/ie 9). After disabling webshield component, video is fine with occasional jerks.

So, Is there any known incompatibilites with Avast or netflix?

After this i have excluded OA and Avast from each other. I will observe for two - three days and post my findings.

As the title suggests, Would there be any problem if OA++ and Avast AV installed together? I know that during the times of OA 4, it is only on-execution AV and at that time i had OA++ along with NOD without any problems. So, can safely assume that OA++ 5 plays nicely with Avast?

And any recommended settings?

ps. i already have license to both OA Premium and OA++.

Thanks,

Harsha.

Share this post


Link to post
Share on other sites

When you uninstalled Comodo, did you also run the Comodo uninstaller at https://forums.comodo.com/empty-t71897.0.html ? Sometimes there are things left behind that cause problems for others. Suggestion would be to first save your settings and uninstall OA, then run the Comodo uninstaller. Have you had Avast! running all along? First observe for sluggishness with just Avast! and the Windows firewall running, since OA will turn it on when you remove OA. You may also need to uninstall and reinstall Avast! with their uninstaller at http://files.avast.com/files/eng/aswclear6.exe . Then reinstall OA, restore your settings and do the Avast! exclusion when you go through the install dialog.

Share this post


Link to post
Share on other sites

Thanks for your suggestions sded.

I have never experienced any issues with netflix when Comodo/Avast installed (been using netflix for a month now).

Regarding OA installation, I only un-installed Comodo using standard uninstaller but prior to OA installation restarted my system to be sure :)

By seeing your profile, i can safely assume that OA++ has an on-execution antivirus. So, i would go ahead install OA++ after uninstalling OA. But, i did not understand, why there is need to re-install avast.

Thanks,

Harsha.

Share this post


Link to post
Share on other sites

Yes, I have never had any interference between the AVs of Avast! and ++. Prevx also coexists without issue. But there could have been some conflict between Comodo residue and OA installation, thus suggestion to uninstall/reinstall OA but also run the Comodo more complete uninstaller before you reinstall OA++. If there is no sluggishness with Avast! and the Windows firewall at that point, you should be able to just reinstall OA++ without uninstalling Avast!

Share this post


Link to post
Share on other sites

thanks for letting me know sded.

currently i have even rapport installed and it plays nicely with it. I don't think i ever need to enable banking mode in OA for secure transaction as rapport is installed.

I would re-install OA++ later on today.

Does emsisoft maintain release notes? If so, please point me to OA's notes

One last question, Once a one year license is activated, does it expires in one year even if its not in use? If there is a way then i would de-activate my OA license and activate OA++..

Thanks,

Harsha.

Share this post


Link to post
Share on other sites

Does emsisoft maintain release notes? If so, please point me to OA's notes

The release notes for v5 can be found here http://changeblog.emsisoft.com/2011/04/07/emsisoft-online-armor-firewall-5-0-released/

One last question, Once a one year license is activated, does it expires in one year even if its not in use? If there is a way then i would de-activate my OA license and activate OA++..

One the license has been activated, it will expire in exactly the amount of time you purchased. It's not possible to pause the countdown of the license.

Share this post


Link to post
Share on other sites

sorry for bugging again :(

One more question - Hope i won't get any more stupid doubts :)

Can the configuration backup taken from OA premium be imported into OA++ during installation?

Thanks,

Harsha.

Share this post


Link to post
Share on other sites

Can the configuration backup taken from OA premium be imported into OA++ during installation?

I don't think there should be a problem with doing this :)

Share this post


Link to post
Share on other sites

I don't think there should be a problem with doing this :)

thanks catprincess and sded for your help. This thread can be locked.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.