Jump to content

Screensaver issues [Logs, screencaps included]


Recommended Posts

Greetings,

I have a screensaver called "Sun Villiage 3D" from a company called '3Planesoft' and eash time I attempt to run it I get an error message that says: "DEBUGGER DETECTED [304]."

SunVillDEBUGERROR304.jpg

In the Programs settings, I added it as a 'Trusted' application and also in the Advanced Options I checked 'Allow' next to ALL Permissions as shown here:

SunVillPERMISSIONS.jpg

Please help me resolve this issue. Per your instructions, I have followed your Debugging steps and have created the following Debug Log for your consideration. Thank you very much.

Debug file download link:

http://rapidshare.com/files/461637772/Logs.rar

I have Windows 7 (64 bit).

Link to comment
Share on other sites

Hi NightHawk,

You can try excluding the screensaver in OA.

Best regards,

Andrey.

Hi there Andrey and thank you so much for responding. I'm using the Online Armor Free Firewall 5.0 version, and thus far I cannot find the option to exclude the screensaver. Am I missing the above option? Also, the screensaver will run if I shut down OA completely, but this is not what I want to keep doing.

Link to comment
Share on other sites

Hi there Andrey and thank you so much for responding. I'm using the Online Armor Free Firewall 5.0 version, and thus far I cannot find the option to exclude the screensaver. Am I missing the above option? Also, the screensaver will run if I shut down OA completely, but this is not what I want to keep doing.

If this screensaver is installed in a separate folder like "C:\program files\screensaver\" then you can exclude this folder in OA.

To exclude a folder from OA's control - please go to "Options->Exclusions" and add the folder there. Please make sure you have "include subfolders" ticked for the newely added entry.

Best regards,

Andrey.

Link to comment
Share on other sites

If this screensaver is installed in a separate folder like "C:\program files\screensaver\" then you can exclude this folder in OA.

To exclude a folder from OA's control - please go to "Options->Exclusions" and add the folder there. Please make sure you have "include subfolders" ticked for the newely added entry.

Best regards,

Andrey.

Thanks, but that didn't work either. I located the screensaver path in the C:\Windows\SysWOW64 folder and excluded it (I made sure the "include subfolders" box was checked, too). The problems above still persist.

Link to comment
Share on other sites

Thanks, but that didn't work either. I located the screensaver path in the C:\Windows\SysWOW64 folder and excluded it (I made sure the "include subfolders" box was checked, too). The problems above still persist.

Could you please try rebooting after applying the exclusions (just in case)?

Though, I do not recommend adding the C:\Windows\SysWow64 folder to exclusions, but for testing purposes it's ok.

Link to comment
Share on other sites

Could you please try rebooting after applying the exclusions (just in case)?

Though, I do not recommend adding the C:\Windows\SysWow64 folder to exclusions, but for testing purposes it's ok.

Hi Andrey. I performed the reboot as you requested, and sadly that didn't work either. I really appreciate all the help and support you're giving me...you're a very patient person!! :)

Link to comment
Share on other sites

...Just checking back to see if you have any more solutions to my problem above, or do you consider this matter closed? Thanks again for your time. :)

I'll take a more precise look into this issue. Though, for now it seems to be a problem with the protection code of this screensaver.

Best regards,

Andrey.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...