Jump to content

Mamutu requires Admin password at startup when logging in as user


Baserk
 Share

Recommended Posts

L.S.

I've just installed Mamutu 3.0 (while in admin).

Then I logged off as admin and then logged in to the user account.

Now I get a Windows message that I have to enter my admin password in order to start Mamutu.

Any idea why this is? (Can't remember this being normal/routine)

OS is Vista, fully updated, I've put OA in learning mode while installing Mamutu.

Vista Ultimate x86 SP2, EMET2.0, MSE 2.0, OA 5.0 (free version), Mamutu 3.0, Sandboxie 3.52

(And for those wondering why I've got OA and Mamutu; it's just for testing purposes)

Link to comment
Share on other sites

Hi Baserk,

1st thing to check is whether you changed anything regarding permissions for "the user" ( Settings > Permissions Tab)

Are there differences regarding options compare to "admin" account"?

Then, if you search this forum for "EMET" you will find few discussions(e.g. this one) meaning - potentially there could be conflicts

Therefore you may consider tweaking EMET as suggested in Configuration Guidelines

My regards

Link to comment
Share on other sites

Hi Baserk,

1st thing to check is whether you changed anything regarding permissions for "the user" ( Settings > Permissions Tab)

Are there differences regarding options compare to "admin" account"?

...

Therefore you may consider tweaking EMET as suggested in Configuration Guidelines

Hi Lynx, thanks for answering.

- Permission settings are the same.

- I've read that Emet how-to page before but in my case I've added more processes than listed there.

I'll have to dig further on what is the problem...

Cheers.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...