Jump to content

Windows11 verhält sich "merkwürdig"


Recommended Posts

Hallo, seit ich Windows 11 installiert habe, bemerke ich ein merkwürdiges verhalten:
bestimmte Installationen werden nicht durchgeführt, z.B. Skannertreiber für Epson Drucker/Scanner oder Aktualisierungen für Finanzmanager
und bleiben unterwegs hängen.
Was läuft, das läuft, Office 2019 z.B. aber z.B. auch Windows-Aktualisierungen bleiben hängen.

Ich habe den Verdacht, daß es sich möglicher Weise um maleware handelt, die ich mir hier eingefangen habe.
Jedoch zeigt EAM daß keine Malware gefunden wurde. auch hier funktionieren die Aktualisierungen.

Gibt es eine Möglichkeit meinen Rechner über die Möglichkeiten von EAM hinaus auf Malware zu untersuchen?
Ich erinnere mich, daß mir früher mal, zu Windows10-Zeiten, eine solche Möglichkeit hier angeboten würde.

Ich würde mich auch freuen, wenn ich von der Gemeinde hier Informationen über die Startschwierigkeiten von Windows11 bekäme.

Vielleicht ist meine PC-Ausstattung noch interessant:

Gerätename    DESKTOP-R1QD8CA
Prozessor    AMD Ryzen 5 5600G with Radeon Graphics, 3.90 GHz
Installierter RAM    16,0 GB (13,9 GB verwendbar)
xxxxxxxxxxxxxxxxxx
Produkt-ID    00330-75091-69720-AAOEM
Systemtyp    64-Bit-Betriebssystem, x64-basierter Prozessor
Stift- und Toucheingabe    Für diese Anzeige ist keine Stift- oder Toucheingabe verfügbar.

Edition    Windows 11 Pro
Version    21H2
Installiert am    ‎18.‎03.‎2022
Betriebssystembuild    22000.613
Leistung    Windows Feature Experience Pack 1000.22000.613.0

 

Link to comment
Share on other sites

Danke für die schnelle Reaktion !
Mir ist noch aufgefallen, daß es nicht möglich ist einen Wiederherstellungspunkt anzustoßen.
Auch hier bleibt Windows dann "hängen" und der Vorgang läßt sich nur per Taskmanager beenden,
ebenso, wie die anderen Installationsversuche.

Link to comment
Share on other sites

Nein, nicht mit chkdsk. Die Systemplatte C: ist eine Samsung 1TB SSD. Die habe ich schon mal mit Magican getestet, allerdings nur mit einem Schnelltest.
Magican zeigt mir im Normalmodus und nach dem Test keine Fehler an. Ich hatte es auch wieder deinstalliert und soeben erneut installiert. Das ging
problemlos. Ich werde nun noch mal einen Extendet Test laufen lassen. Das dauert und ich melde mich dann mit dem Ergebnis

Link to comment
Share on other sites

Hallo,

Bitte lassen Sie FRST laufen und shcicken Sie mir an [email protected] die Logs z.H. Claude Bader

https://help.emsisoft.com/de/1743/einen-scan-mit-frst-durchfuehren/

Falls der Computer eine nicht englische Standardsprache verwendet, benennen Sie die Datei vor dem Ausführen von FRST.exe oder FRST64.exe in "FRST-English.exe" um. Dadurch wird sichergestellt, dass Systeme, die mit nicht englischen Sprachen konfiguriert sind, FRST-Protokolle in Englisch darstellen, die auf unserer Seite leichter zu lesen sind.

Claude

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...