Sign in to follow this  
spaghetto

PROBLEMA: rilevato N/A file senza percorso visualizzato

Recommended Posts

ciao a tutti

l'antivirus ha trovato questo file " N/A " ,senza una destinazione nel sistema, praticamente esiste ma non si trova in nessuna cartella o percorso di sistema.

altra cosa strana é che quando usavo agnitum firewall, mi rilevava una attivita di rete da parte di questo file N/A, sopratutto all'avvio del pc.

emisoft lo indica come trojan.crypt.xpack'ik

e dice di rivolgersi all'assistenza on line per rimuoverlo manualmente (sapessi dove si trova, lo avrei gia fatto :D )

se potete darmi una mano vi ringrazio

ciao

S B

Share this post


Link to post
Share on other sites

Ciao spaghetto,

La sezione dedicata all'assistenza per la rimozione di malware la trovi qui:

http://support.emsisoft.com/forum/6-malware-removal-help/

Ti consiglio però di visitare prima i seguenti link:

http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/

http://support.emsisoft.com/topic/253-google-translation-links-for-forum-instructions/

Spero tu possa sbarazzarti di quel trojan quanto prima.

Buona fortuna,

N.

Share this post


Link to post
Share on other sites

Ciao spaghetto,

La sezione dedicata all'assistenza per la rimozione di malware la trovi qui:

http://support.emsisoft.com/forum/6-malware-removal-help/

Ti consiglio però di visitare prima i seguenti link:

http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/

http://support.emsisoft.com/topic/253-google-translation-links-for-forum-instructions/

Spero tu possa sbarazzarti di quel trojan quanto prima.

Buona fortuna,

N.

ciao

ti ringrazio per l'aiuto!

mi spieghi ancora una cosa, dopo aver fatto la scansione con i due tool che mi hai indicato, i file di log che escono a chi devo inviarli per farli verificare ?

é la prima volta che uso questo antivirus e non so bene come muovermi.

grazie ancora

ciao

S B

Share this post


Link to post
Share on other sites

Di nulla, figurati. : )

Da quel che so, devi eseguire tutta la procedura indicata qui:

http://support.emsisoft.com/forum-6/announcement-2-start-here-if-you-dont-we-are-just-going-to-send-you-back-to-this-thread/

Qui di seguito invece trovi i link alle traduzioni approssimative di Google:

http://support.emsisoft.com/topic/253-google-translation-links-for-forum-instructions/

Una volta completata la procedura, dovrai aprire un nuovo thread (magari come oggetto potresti usare il nome del malware), descrivendo il tuo problema ed allegando tutte le informazioni e i log che hai raccolto eseguendo la suddetta procedura.

Dovrai aprire il nuovo thread in questa sezione:

http://support.emsisoft.com/forum/6-malware-removal-help/

Potrebbe sembrare un po' complicato ma in pratica devi solo attenerti alle indicazioni fornite nell'avviso "START HERE"...

Tutto questo serve a facilitare le cose a te e a chi ti seguirà e ad avere una visione dettagliata della situazione.

Tieni presente che solo le persone autorizzate possono rispondere alle richieste di supporto nella sezione Malware Removal Help.

Tutti i messaggi non autorizzati saranno rimossi, quindi sarai seguito solo da esperti.

Non frequento quella sezione del forum ma suppongo tu debba usare la lingua inglese per comunicare.

Ciao,

N.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.