Sign in to follow this  
Naughtyb

Web SItes

Recommended Posts

Hi

Is there any documentation on how to use the manage Web Site section? I search the forum and found This but unfortunately the link provided by Cat Princess takes you to the Online Armour Web Help page but I cannot find any information on how this part works.

I have set several web sites to "Blocked" yet they can still be accessed? All seems a bit strange to me! Why have an option to block a website that doesn't do what it says on the tin?

Any help would be appreciated.

B

Share this post


Link to post
Share on other sites

Hi Naughtyb,

The link in the post you mentioned is the help for v4. The help for v5 (if you are using the latest version) can be accessed from the OA GUI's Status section, the OA icon's context menu or by going here http://www.emsisoft.com/en/info/oa/ Specifically, Web Shield documentation can be found here http://www.emsisoft.com/en/info/oa/Domains.html and here http://www.emsisoft.com/en/info/oa/KF-Web.html

If you have previously visited the sites that you've set to blocked, you would need to delete your temporary internet files first and then try going to the sites again before you'd see the block take effect :)

Share this post


Link to post
Share on other sites

Thanks for the reply catprincess. This has got me more than puzzled. You see I am a paying customer for online armour and my software tells me that I have the latest version 4.5.1.431 and you are talking about a version 5?

You also talk about Web Shield when I am asking about Web Sites option from the main menu? I have attached a screen shot to explain what I bit I mean. I have the website blocked as both .com and .co.uk but I can still access them. My pc has been switched off since yesterday and I use ccleaner to delete all my temp files during start up so surely it can't be that.

Can you please confirm that I actually do have the most up to date software?

I look forward to your reply.

B

Share this post


Link to post
Share on other sites

You are using outdated version of Online Armor.

The latest release version if 5.0.0.1097.

Could you please PM me your key, so I'd be able to take a look at why OA does not update automatically for you?

Best regards,

Andrey.

Share this post


Link to post
Share on other sites

Hi

Well I now seem to have the newest version of Online Armour! The problem however still seems to exist. I have the .co.uk and the .com of the website set as blocked in the Domains section. I then restarted my pc and ran ccleaner to delete my temp internet files. I can still access the "blocked" site? Anyone any idea why this is not working?

Kind Regards

Brian

Share this post


Link to post
Share on other sites

If you'd never been to jigzone.com in the past, it wouldn't be affected by any leftover temporary internet files.

Is Web Shield ticked on the Status section in OA?

Share this post


Link to post
Share on other sites

I see you have NOD listed as your AV in your profile. Is NOD on the computer you are having this problem with at the moment and is NOD excluded in OA under Options -> Exclusions? If so, can you please remove NOD from the exclusions list in OA and try the block again.

Share this post


Link to post
Share on other sites

Hi Catprincess

You on-line? Did you think about what the problem might be?

I am more than a bit concerned and after having a lot of confidence in Online Armour I now have none. First of all it stops updating itself in April leaving me stuck with an older version and all the while telling me that the software was fully up to date. If I hadn't came on with this problem I would have been none the wiser. I have the latest version now but it doesn't block any domains/web sites that I set to blocked. It makes me wonder what else is suppose to be working but isn't, how I'm I to know?

A concerned Naughtyb

Share this post


Link to post
Share on other sites

Hi Naughtyb,

Do you know if the block domains feature has ever worked for you in the past? I can think of two more possibilities at this point; either something has gone wrong with your installation of OA, in which uninstalling, rebooting twice and reinstalling should fix it), or perhaps NOD's proxy is interferring with OA's ability to block the domains. The latter could be checked by temporarily disabling Web Access Protection in NOD (I think this is what NOD 4's Web Shield is called?) and then rebooting and trying to block a random domain again.

Share this post


Link to post
Share on other sites

Hi Catprincess

I reinstalled OA as you suggested but blocking of domains still will not work! I have also temp disabled Web Access protection in NOD4 but this did not have any effect.

What next?

B.

Share this post


Link to post
Share on other sites

Had some time on my hands this morning so started looking to see what was running on my pc and switching it off in turn and testing.

Well what do you know it was Trusteer Rapport, software that my bank had me install a while back. Has anyone come across this before and if so what was the solution. I have contacted them to see what they say!

I know I should have done this at the beginning, lesson learned.

My apologies to Catprincess who is always on hand to help poor little stray kittens like me, Purr....Purr.

I'll away and check the forums then............

Kind Regards

B

Share this post


Link to post
Share on other sites

Hi B,

I was about to mention Trusteer Rapport in passing as there was one other instance of this in the past. Since you said you had no other security software other than OA and NOD installed, I'd not raised it earlier, but was thinking over the weekend that perhaps it's not obvious that Trusteer Rapport is actually installed (I'm not familiar with program myself).

In any case, I'm glad you've located the problem :) I think most likely, due to the way Trusteer Rapport provides it's protection, OA is just unable to block the sites. There are similar issues with other programs such as PrevX SafeOnline. I'm not sure there is much that can be done about it unfortunately, given that it's probably by design on the other vendors' ends.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.