Jump to content

Shields Up Reports Vulnerability


Recommended Posts


I suppose this has been addressed already, but I could find no reference to it.

This is what the test site Shields Up just reported:

"Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since "Ping" is among the oldest and most common methods used to locate systems prior to further exploitation."

I wonder if this is a false positive, or if it would not be a fp, can I configure OA Premium to prevent the mentioned ping reply?

Link to comment
Share on other sites

Are you using a router? Most likely your router reporting in. You can check under firewall/icmp to see that echo replies are not allowed by OA.

Thank you.

I already found it hard to believe that OA would allow a thing like that.

And yes, I'm using a router.

In "firewall/icmp" I see checked in Allowed only these 4:

8. Echo request.

13. Timestamp request.

15. Information request.

18. Address mask reply.

All the others are unchecked under Allowed.

Under "Logged" all are checked.

I had never even looked into this ICMP.

Link to comment
Share on other sites

Speaking of echo replies, could having "Echo request" checked as Allowed in OA's ICPM not be related to this ping reply?

My router is a Sitecom 300N. I can get to its interface by typing 168.192.01 in my browser, and know how to set WPA2. But beyond that it's all Greek to me.

Normally only a non-wireless modem is given by my provider, but luckily they also offered this wireless router for free as a special offer for a short while for new clients. There is only one pc -my laptop- connected to it.

Link to comment
Share on other sites

Echo request setting just allows you to ping someone else.

I took a quick look at a manual, and under firewall settings/denial of service there is a setting "discard ping from WAN". This setting should be on to not respond to ping requests. Looks like a quality router. Your router is in front of OA in the datastream, so anything it does can't be undone by OA. :)

Link to comment
Share on other sites

Thank you.

I had a little problem -I could not get to my router- and asked for help on the Opera forum. It turned out that I was typing in 168.192.01 and Opera was automatically changing it to

So I though Opera was preventing me from getting to my router interface.

Luckily someone on that forum noted that the address should be And Opera is so good as to correct it to that even when I typed in the address without the last dot:


On my router interface I under "Firewall" I see:

"Enable": "Enable" is checked.

"DMZ": "Disabled."

Under "DoS":

"Ping of Death": checked.

"Discarding Ping on WAN": checked.

"Port Scan": checked.

"Sync Flood": checked.

Under "Access":

"Enable MAC filtering": unchecked.

Under "URL Block":

"Enable URL Blocking": unchecked.

That's all under "Firewall."

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...