brain_ticket

Mamutu Aktivierungscode kommt leider nicht

Recommended Posts

Mamutu Aktivierungscode kommt leider nicht?

Hab das Angebot genutzt und mir mal Mamutu installiert aus dem GAOTD Angebot.

http://support.emsisoft.com/topic/5028-emsisoft-free-emsisoft-mamutu-behavior-blocker-giveaway-only-next-24h-worth-27-httpbitlypyra6q/page__p__30246__hl__mamutu__fromsearch__1#entry30246

Leider warte ich jetzt schon einige Stunden auf den Aktivierungslink zum freischalten. Wie lange kann das dauern?

thx

Share this post


Link to post
Share on other sites

Schick mir bitte die registrierte Emailadresse per PM, ich schau mir das konkret an.

Um 15.45h war alles da und das Prog ist installiert.

Jahreslizenz aktiviert.

Danke! Da freu ich mich jetzt wirklich mal drauf. Kann ich das auf meinen drei Rechnern hier nutzen mit dem Gleichen Passwort? Oder muß ich extra drei Accounts einrichten? Das wär ja blöde.

Share this post


Link to post
Share on other sites

Sorry wenn ich mich nochmal melde. Alle ging gut mit dem Prog bis ich ins Benutzerkonto wechselte. Dort erscheint das Mamutu Icon nicht nur nicht in der Taskleiste, ich kann auch das Desktop Icon nicht anklicken (bzw. passiert dann nix) der ganze Rechner friert quasi ein.

Im Taskmanager ist Mamutu und ein a2 Service zwar aktiv, mehr aber auch nicht. Wenn ich dem Konto dann Adminrechte vergebe ist alles ok. Allerdings ist das wechseln aus dem Ben. Konto zu Admim sehr langwierig da Mamutu sich nur abschießen läßt. Ich kann nur ins Internet im Ben. Konto, der Explorer oder sonst ein Ordner läßt sich dort nicht aufrufen.

Was könnte ich da eventuell tun?

[edit]

Kommando zurück. Während ich das hier schreibe erscheint plötzlich nach ca. 15min. das Icon nun doch in der Taskleiste des Ben. Kontos. Also dann mal sehen. Und sorry für die Aufregung.

[/]

Share this post


Link to post
Share on other sites

Das Problem mit Mamutu im eingeschränkten Benutzerkonto geht leider nicht weg. Jedes Mal wenn ich den Rechner hochfahre und in das Benutzerkonto gehe wird das Icon in der Taskleiste nicht angezeigt und solange das nicht dort erscheint ist der Rechner bis auf das Internet nicht nutzbar. Im Taskmanager erscheinen sowohl weiterhin mamutu.exe und a2service.exe. Es scheint also zu laufen.

Ordner können aber nicht geöffnet werden, auch nicht der von Mamutu. Dann irgendwann nach ca. 15min. erscheint das Icon und alles läuft wunderbar.

Woran könnte das liegen bitte?

Wenn das hier in dem Thread jetzt unpassend ist dann bitte verschieben.

thx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.