Jump to content

How to create account?


relina
 Share

Recommended Posts

I don't understand. Sorry about my bad english. Just try to help me, please with easy words. I created account and have got the letters to mail about regestration was succesfully and I thought I have now 30 days trial. But it is account only for the forum? And Emsisoft Anti-Malware not update.((

See picture below

Link to comment
Share on other sites

Hi relina, welcome to the forum

If your registration was successful, have you tried pressing <<Log In>> button?

What happens after that?

If that doesn't work, then please contact the developers via Customer Center or send them e-mail with all info about the account that you created. See Contact us page.

My regards

Link to comment
Share on other sites

Is the same username and password, that I use in forum and to update this software?

Hi fedulla, welcome to the forum

As far as I know that is a thing from the past.

Currently forum & Software registration are separate/not related

My regards

Link to comment
Share on other sites

Hi Lynx, really english very difficult for me. I have change my mail and username because them send me messages about not valid name and mail. but I am here now and relina not valid-why? and what you mean -"separate" forum and soft...? I don't understand english slang. please tell me straight- is the same password or it is not the same and if the not the same- how and where I can to register for update Emsisoft Malware in the blue box on the my desktop for 30 days trial :unsure:

Link to comment
Share on other sites

Hi again, fedulla

That was not a slang ;) - the accounts (e-mail and password) created here in the forum and for the Software registration can be different (therefore, I said "not related")

Who sent you a message about "not valid name and mail", the Emsisoft developers?

So - you did not get the activation link?

The situation as relina described is different as far as I understood the active went fine 1st time

Have you tried to contact the developers as suggested in my reply to relina

My regards

Link to comment
Share on other sites

O'key, thank you

Hi again, fedulla

That was not a slang ;) - the accounts (e-mail and password) created here in the forum and for the Software registration can be different (therefore, I said "not related")

Who sent you a message about "not valid name and mail", the Emsisoft developers?

So - you did not get the activation link?

The situation as relina described is different as far as I understood the active went fine 1st time

Have you tried to contact the developers as suggested in my reply to relina

My regards

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...