wagesoffear

Full Scan Takes too long

Recommended Posts

Hi, I recently reinstalled Windows on my system. There's only maybe 20GB more data than previously and so overall, probably about 500GB.

For some reason, now, when I run an A2 scan before I go to bed, it is not even complete by the time I wake up. Prior to the reinstall, I never had this issue. I give it about 6 hours to complete before my antivirus starts scanning, but because A2 takes so long now, the A2 and antivirus are clashing.

Windows 7 (64bit - all updated).

Windows firewall.

AVG free antivirus.

Spybot S-D resident.

Lavasoft Adaware.

Perhaps I need to configure a profile scan??

Share this post


Link to post
Share on other sites

Do you completely disable AVG's guard and Spybot SD before the EAM scan starts? If not, please do so and let us know if the scan is any faster. Also, do you have any other security/monitoring software installed on your computer?

Share this post


Link to post
Share on other sites

Sorry for the slow response.

Do you completely disable AVG's guard and Spybot SD before the EAM scan starts?
If I had to disable all other protection software, it would be very inconvenient. I usually set the scan to run at midnight and when I come back to the computer in the morning, it will often be at '99%', or sometimes 98% or sometimes completed.

Share this post


Link to post
Share on other sites

Apologies for the confusion, but I had mis-read your first post.

From your description you are running two scans - EAM, and then AVG immediately after?

Have you ensured that all your solutions are configured to ignore each other so that they do not interfere with each others processes? If you have done this and you are still experiencing this issue then please follow the steps to disable the other solutions temporarily and allow a scan to run.

Does your second AV scan also run slow? Is it configured to scan the same files that EAM is?

Share this post


Link to post
Share on other sites

Hi Guys,

wagesoffear, even if you scheduled another scan , say by AVG, after EAM's scan - you have (rather that's highly recommended) to disable other residents during the scan by any given scanner as H_D pointed. Since "onAccess" is active you are scanning every each file twice or 3 times (including SB).

Sure that will increase time of scanning dramatically , could be ~3-4 times longer

Another point is clashes can occur during the scanning if several residents are active

... not saying - what is the point to run AVG scan afterwards , when all files were scanned by AVG already ?

My regards

Share this post


Link to post
Share on other sites

Hi, for some reason, I am no longer having this problem (see original post).

I have NOT disabled any other programs (avg, spybot, adaware).

Since I made the original post, I have added several GB of data and so it's not a question of there being less data on my system.

I run the full scan and it's complete by the morning.

If only all computer problems were that simple....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.