Jump to content

Can't activate EAM


Recommended Posts

Same problem somewhat i purchased the premium firewall and also anti-malware bundle, and received my key. I was able to put my key in for the firewall and it activated. For the last two days i have tried to activate my anti-malware and i get this message: " Internet connection not working please try again later" generally while i'm online doing something.

I have contacted support several times with no resolution, any help the forum could provide would be much appreciated.

Link to comment
Share on other sites

Hi quietquest, welcome to the forum

When you were installing EAM you should've got a message about updating the Signatures. How that went after confirmation?

What's shown under Configuration > License Tab at the moment?

Is it “30 trial” or “Free”? In any case, can you manually update?

Then, have you revised rules in OA? Are there any regarding EAM?

If so, you may try to remove them and recreate appropriately next time (when & if) you are alerted, including setting EAM as trusted

Do you have any other security in place in addition to what is stated?

My regards

p.s. You may consider posting an image depicting the message received when activating EAM

Sure please hide/dim any personal details like e-mail or coupon code

Link to comment
Share on other sites

Additionally, please describe what you have already tried to fix this. What did 'support' ask you to do? Is the firewall allowing EAM to access the Internet? (which I guess is what Lynx is trying to determine).

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...