Sergey Belenkov

BSOD after install and reboot OA++

Recommended Posts

Sorry for the bad English - I am a Russian user.

I have a problem.

Install Online Armor++ version 5.0.0.1097. After installing and reboot - BSOD. Help, please. Minidump file is attached

Да в принципе можно и по-русски ;)

Сейчас посмотрю, что в дампе.

С уважением,

Андрей.

Share this post


Link to post
Share on other sites

BSOD из-за драйвера VBoxNetFlt.

Это часть Virtual Box, а не Online Armor. Пожалуйста, обратитесь к его разработчикам ;)

Probably caused by : VBoxNetFlt.sys ( VBoxNetFlt+3aba )

...

BUGCHECK_STR:  0xC5_2
CURRENT_IRQL:  2
FAULTING_IP: 
nt!ExFreePoolWithTag+43
fffff800`03404dd3 418b45f0        mov     eax,dword ptr [r13-10h]
CUSTOMER_CRASH_COUNT:  1
DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT
PROCESS_NAME:  explorer.exe

...

nt!KeBugCheckEx
nt!KiBugCheckDispatch+0x69
nt!KiPageFault+0x260
nt!ExFreePoolWithTag+0x43
ndis!NdisFreeMemory+0x15
VBoxNetFlt+0x3aba
0xfffffa80`07b59d10
0xfffffa80`07b59d10
0xfffffa80`086d40b0
0xfffffa80`075fb1a0
0xfffffa80`0a0f5920
0xfffffa80`075fb1a0

С уважением,

Андрей.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.